Just installed and cannot create file xampp-control.ini

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Just installed and cannot create file xampp-control.ini

Postby notuo » 09. June 2016 17:22

Hi.

First, thank for the time looking at this.

I had installed xampp in this W10 laptop but I was unable to run it effectively. Some issue with blocked ports. I reviewed the post regarding skype and apparently I had everything I need but no luck running apache, so I decided to install a new version from scratch and build upon it.

I downloaded just now: xampp-win32-5.6.21-0-VC11-installer.exe and tried to start xampp-cpanel and I fount the mentioned error. I reviewed and everything looks fine but this. I installed in a partition of my disk: e:\xampp as I had done other times.

After this error I tried to star the "old" version and this happened again after I tried to change the debug info in order to get more information about the blocked ports, so something is kind of wrong here.

I installed xampp as administrator, I disabled my antivirus for the install and I got the UAC warning as well

You can see this error window as just xampp-cpanel starts just after the language selection window.

https://app.box.com/s/bx3r8jolx04p08esd6duqnyx39qun5wf

Any advice is appreciated.
notuo
 
Posts: 12
Joined: 25. October 2007 12:25
Operating System: Windows 7 SP1 home premium 32

Re: Just installed and cannot create file xampp-control.ini

Postby gsmith » 09. June 2016 19:35

Did you start the control panel as Administrator? You mention installing as Administrator but not the control panel.
gsmith
 
Posts: 194
Joined: 29. November 2013 18:04
Location: San Diego
XAMPP version: 0.0.0
Operating System: Win XP to 2012R2/VS 6,9,11,14

Re: Just installed and cannot create file xampp-control.ini

Postby notuo » 11. June 2016 18:12

Hi.

You are correct. Running cpanel as administrator solved it. However, I had another machine in which I installed xampp normal (i.e. no administrator rights) and works fine as is, not using administrator at all.

Thanks for the tip, it is working now in this machine.
notuo
 
Posts: 12
Joined: 25. October 2007 12:25
Operating System: Windows 7 SP1 home premium 32


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 50 guests