Page 1 of 1

When applications need different versions BD mysql

PostPosted: 24. May 2016 19:01
by joseapache
When applications need different versions BD mysql
Hello, I have installed xampp constrol panel V3.2.2 (localhost my pc). I have installed wordpress, joomla, prestashop for testing.
but I want to also install add moodle 3.1. when I install moodle 3.1 shows me: "version 5.5.31 is required and you are running 5.5.5.10.1.8."

Please, if you help me. ¿what should I do? :)

Greetings, José