When applications need different versions BD mysql

Problems with the Windows version of XAMPP, questions, comments, and anything related.

When applications need different versions BD mysql

Postby joseapache » 24. May 2016 19:01

When applications need different versions BD mysql
Hello, I have installed xampp constrol panel V3.2.2 (localhost my pc). I have installed wordpress, joomla, prestashop for testing.
but I want to also install add moodle 3.1. when I install moodle 3.1 shows me: "version 5.5.31 is required and you are running 5.5.5.10.1.8."

Please, if you help me. ¿what should I do? :)

Greetings, José
joseapache
 
Posts: 1
Joined: 18. September 2014 20:24
Operating System: Window 7

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 54 guests