column service are with a red cross

Problems with the Windows version of XAMPP, questions, comments, and anything related.

column service are with a red cross

Postby beeth » 01. May 2016 17:57

Goodmorning everyone,
is the first time I install "xampp-win32-5.6.20-0-VC11-installer" for Windows 10 in the directory C: \ xampp (tomcat NO, NO pearl)
Since I have an antivirus bitdefender, during installation you have asked me to install in the Program Files directory, but I also installed in C:

After installation, I launched xampp-control.exe as an administrator, I opened Apache and MySQL modules without any problems and the browser with localhost, I checked everything was working.
everything is ok, but I noticed that the service are all stuck with a red cross. is this normal? Why does the localhost but I from this window with the services blocked? What are these service?

Can I still create a database and install my first Joomla 3.5 locally?

Thanks to all for an answer
beeth
 
Posts: 1
Joined: 12. June 2015 16:11
Operating System: windows 7

Re: column service are with a red cross

Postby JJ_Tagy » 01. May 2016 18:15

The red X does not mean blocked, it means the application has not been installed as a service. So, yes, it is normal. What are the services? https://en.wikipedia.org/wiki/Windows_service

Can you create the database locally? You should, what happens if you try?
JJ_Tagy
 
Posts: 678
Joined: 30. January 2012 13:44
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 66 guests