api-ms-win-crt-runtime-l1-1-0.dll NOT FOUND

Problems with the Windows version of XAMPP, questions, comments, and anything related.

api-ms-win-crt-runtime-l1-1-0.dll NOT FOUND

Postby Xamppingaround » 28. April 2016 12:18

I downloaded the latest version of Xampp but i have an error message everytime i try to start Apache, when i click on the Error's Log, there is nothing there (blank).
I am using Windows Vista 32 bits, can anyone help me to fix this, please??
Thanks.
Xamppingaround
 
Posts: 19
Joined: 20. July 2012 19:06
XAMPP version: Bitnami
Operating System: Windows Vista/CentOS6.8

Re: api-ms-win-crt-runtime-l1-1-0.dll NOT FOUND

Postby Xamppingaround » 28. April 2016 16:01

So far i have updated Vista with 250MB of data, downloaded and installed "Visual C++ Redistributable" of 2008 and now downloading the last version of 2015, i hope this last dowload will fix the problem, as i have reinstalled Xampp so many times already....


No luck, it's still showing the same error message.....
Xamppingaround
 
Posts: 19
Joined: 20. July 2012 19:06
XAMPP version: Bitnami
Operating System: Windows Vista/CentOS6.8

Re: api-ms-win-crt-runtime-l1-1-0.dll NOT FOUND

Postby gsmith » 28. April 2016 17:32

Xamppingaround wrote:and now downloading the last version of 2015


By this do you mean this version of 2015?
https://www.microsoft.com/en-us/downloa ... x?id=51682

I recently built a new server and when I went to install the redistributable (Update 1) the installation of the redistributable failed. I found I had to install the first version of the redistributable first which I didn't expect.

Try starting with the 32 bit first version of the redistributable.
https://www.microsoft.com/en-us/downloa ... x?id=51682

Then install the Update 2 version and see if it works. If it doesn't I guess you're out of luck.
gsmith
 
Posts: 194
Joined: 29. November 2013 18:04
Location: San Diego
XAMPP version: 0.0.0
Operating System: Win XP to 2012R2/VS 6,9,11,14

Re: api-ms-win-crt-runtime-l1-1-0.dll NOT FOUND

Postby Xamppingaround » 29. April 2016 05:26

Hi Gsmith,
i didn't know there was a second update for the 2015's version, i downloaded and installed only the first version and the 2008 version before that, but no luck, i am going to give it another try, if it fails again, i will try a previous version of Xampp, thanks.


I just downloaded the version 2, after i click install and tick the agreement box, the setup just fail with a "0x800b010a - A certificate chain could not be built to a trusted root authority", how sad, i am going to remove this Xampp and try a previous version....
Xamppingaround
 
Posts: 19
Joined: 20. July 2012 19:06
XAMPP version: Bitnami
Operating System: Windows Vista/CentOS6.8

Re: api-ms-win-crt-runtime-l1-1-0.dll NOT FOUND

Postby Xamppingaround » 29. April 2016 06:31

I will now try to reinstall the last version of Xampp that worked as it supposed to for me : 1.7.4 VC 6

Update: now Vista is warning me that UAC is deactivated on my system, this should be ok i think, or is better to reactivate it????

I had another error telling me that i must run Xampp from the C directory, but i followed the instruction i found here and now seems to be better, as described.

"Just remove Key “Install_Dir” completely from Windows Registry [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\xampp] and Xampp Control will start without error message. Xampp Control then shows “No installer package found” in status window after start."
Source: https://ardamis.com/2011/07/10/xampp-co ... failure-3/
Xamppingaround
 
Posts: 19
Joined: 20. July 2012 19:06
XAMPP version: Bitnami
Operating System: Windows Vista/CentOS6.8


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 69 guests