Install phpBB 3.0.x in xampp-win32-5.6.19-0-VC11

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Install phpBB 3.0.x in xampp-win32-5.6.19-0-VC11

Postby gtsoukn » 24. April 2016 14:29

Hi.

Is it possible to install phpBB 3.0.12 with this xampp version?
I'm trying but the installation stops in "Requirements".
Probably the problem is on "mbstring extension check"
HTTP input character conversion and HTTP output character conversion are No
Screen shots are available if helps.

Is there something to must change?

Thanks.

P.S. I'm using this version of xampp for phpBB 3.1.9 but I need and the old version 3.0.12.
Sorry for my bad English!!!
gtsoukn
 
Posts: 4
Joined: 16. March 2016 14:07
Operating System: Windows

Re: Install phpBB 3.0.x in xampp-win32-5.6.19-0-VC11

Postby Altrea » 24. April 2016 15:00

Hi,

This issue is a phpBB issue, not an XAMPP issue. So the phpBB support board would have been the better place to ask.

gtsoukn wrote:Is there something to must change?

https://www.phpbb.com/community/viewtop ... &t=2306891

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8286
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Install phpBB 3.0.x in xampp-win32-5.6.19-0-VC11

Postby gtsoukn » 24. April 2016 18:54

Solved.
Thanks for the link.

P.S.
I thought that it was xampp problem because I used phpBB 3.0.x with older xampp version.
Sorry for my bad English!!!
gtsoukn
 
Posts: 4
Joined: 16. March 2016 14:07
Operating System: Windows


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 46 guests