securing xampp not working

Problems with the Windows version of XAMPP, questions, comments, and anything related.

securing xampp not working

Postby mugz » 29. March 2016 14:25

Hello before I get started I would like to mention that I've done a lot of searching and couldn't find a method that worked for me. I did a fresh install of xampp and tested my host by typing localhost in my address bar and everything seemed fine, I proceeded to secure xampp by following the following url localhost/security/lang.php?en. I even tried accessing the security by following a different link online and both produced the same problem of sending me to a page that reads:


Object not found!

The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

If you think this is a server error, please contact the webmaster.

Error 404

localhost
Apache/2.4.17 (Win32) OpenSSL/1.0.2d PHP/5.6.19


Is there something I'm missing other than the general knowledge of course but also something I need to install?
mugz
 
Posts: 7
Joined: 29. March 2016 14:20
Operating System: windows 10

Re: securing xampp not working

Postby Nobbie » 29. March 2016 19:46

mugz wrote:I proceeded to secure xampp by following the following url localhost/security/lang.php?en. I


And why do you do so?

You are following very old FAQ, its simply outdatet. There is no "security" folder anymore. Xampp is secured out of the box, it is designed as development environment only there is no need for "securing" Xampp.
Nobbie
 
Posts: 8779
Joined: 09. March 2008 13:04

Re: securing xampp not working

Postby mugz » 29. March 2016 20:58

Oh okay thanks, sorry I had no idea I was following a video about hosting a website from home on youtube.
mugz
 
Posts: 7
Joined: 29. March 2016 14:20
Operating System: windows 10


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 55 guests