make_sock: could not bind to address 0.0.0.0:443

Problems with the Windows version of XAMPP, questions, comments, and anything related.

make_sock: could not bind to address 0.0.0.0:443

Postby ziggyt » 08. September 2004 15:49

I have put apache and mysql running and everything went well.
Then i stopped every service and start the internet information services from microsoft, and then stopped the iis. but when i restarted the xammp this error message appeared.

(OS 10048)Only one usage of each socket address (protocol/network address/port)
is normally permitted. : make_sock: could not bind to address 0.0.0.0:443
no listening sockets available, shutting down
Unable to open logs

what should i do? :cry:
ziggyt
 
Posts: 2
Joined: 08. September 2004 15:42

Postby ziggyt » 08. September 2004 16:20

ok..it's done.... i had to use de \WINDOWS\system32\iisreset.exe /stop in command prompt ...because de the service never stopped althought i stopped in the iis console.
ziggyt
 
Posts: 2
Joined: 08. September 2004 15:42

Postby ChrisW » 08. September 2004 16:20

You did not supply much detail, so:

I am assuming you are running on Windows Server - NT 4.0 or 2000 or 2003 (seeing IIS).

However it would appear that you are trying to run two webservers (IIS and XAMPP) on the same machine - each trying to bind to port 80 (http) and port 443 (https).

Chris
ChrisW
 
Posts: 4
Joined: 08. September 2004 14:04
Location: Perth - Australia

Postby Tio_da_Pipoca » 15. September 2004 00:09

HI

I have the same problem here

My IIS is off.
Anybody help me?

tks
Tio_da_Pipoca
 
Posts: 2
Joined: 14. September 2004 23:45

Postby Tio_da_Pipoca » 15. September 2004 00:49

HI, the problem here was the skype.
he use the port 443.

close his and run the XAMPP start
Tio_da_Pipoca
 
Posts: 2
Joined: 14. September 2004 23:45


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 25 guests