Local host

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Local host

Postby 90boz » 12. March 2016 17:28

Hi,

I downloaded the XAMPPLITE 5.5.33 and was followin some instruction to learn php. When i navigate in firefox http://localhost/xampp/splash.php it does not work. Also when i try ''localhost'' im getting the welcome page of apachie

(Welcome to XAMPP for Windows 5.5.33

You have successfully installed XAMPP on this system! Now you can start using Apache, MariaDB, PHP and other components. You can find more info in the FAQs section or check the HOW-TO Guides for getting started with PHP applications.

Start the XAMPP Control Panel to check the server status.)

I also tried to open the inedx.php file from htdocs in Firefox (Something is wrong with the XAMPP installation :-(
Same problem with internet explorer

Apache is on green and is runing
I hope you can help me out
90boz
 
Posts: 2
Joined: 12. March 2016 16:49
Operating System: Windows 10

Re: Local host

Postby Nobbie » 12. March 2016 20:03

90boz wrote:Also when i try ''localhost'' im getting the welcome page of apachie

(Welcome to XAMPP for Windows 5.5.33

You have successfully installed XAMPP on this system! Now you can start using Apache, MariaDB, PHP and other components. You can find more info in the FAQs section or check the HOW-TO Guides for getting started with PHP applications.

Start the XAMPP Control Panel to check the server status.)


Perfect - everything as it should be.

90boz wrote:I hope you can help me out


Help out of what? There is obviously nothing wrong, what is your problem?
Nobbie
 
Posts: 8783
Joined: 09. March 2008 13:04

Re: Local host

Postby 90boz » 13. March 2016 15:13

Perfect - everything as it should be.

-- I dont think so, because Im not able to see the orange page where i can choose a language and configure PHP. When i search for ''localhost'' im coming on the dashboard page. Also when i try 127.0.0.1. It seems that somthing is wrong with the installation im using Windows 10, i already changed the port in Skype, also the port in the Apache terminal both were on port 80.

Is this a known problem??
90boz
 
Posts: 2
Joined: 12. March 2016 16:49
Operating System: Windows 10

Re: Local host

Postby JJ_Tagy » 13. March 2016 15:28

There is no problem with the installation. As Nobbie said, everything is as it should be. The problem is that you are not using the same XAMPP version as the tutorial you are following yet you expect everything to be exactly the same.

PHP is not configured through the orange page. PHP is configured using the php.ini file.

Here is your answer to the orange page (found in the first sticky of the page): viewtopic.php?f=22&t=72517#p247609
JJ_Tagy
 
Posts: 679
Joined: 30. January 2012 13:44
Operating System: Windows 10 Pro x64

Re: Local host

Postby Nobbie » 13. March 2016 19:21

90boz wrote:Is this a known problem??


Yes, its a known problem that people follow completely outdatet tutorials instead of reading the original FAQ. That is a problem indeed.
Nobbie
 
Posts: 8783
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: JJ_Tagy and 69 guests