Xampp 5.6.15 and PHP/Openssl Vulnerability

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xampp 5.6.15 and PHP/Openssl Vulnerability

Postby agussol » 29. February 2016 10:47


There is a vulnerability with PHP and Openssl on Xampp 5.6.15 and I need to upgrade those files. Problem is, I can't upgrade to the new version of Xampp with PHP7 because my CMS doesn't work along yet. Is it possible to upgrade files from Xampp 7.0.3 and copy them into the 5.6.15 version ? If so, how do I need to do ? I'm running Xampp on Windows server.

Thank you for your time. :)


Posts: 1
Joined: 29. February 2016 10:40
Operating System: Windows

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 92 guests