xampp-win32-1.4.6-installer help please

Problems with the Windows version of XAMPP, questions, comments, and anything related.

xampp-win32-1.4.6-installer help please

Postby AKampoori » 06. September 2004 19:23

1- I have download the installer xampp-win32-1.4.6
2- run it and accept the aggreement
3-it shows a dailog for destination folder (c:\appachefriends)
4- clicked install
5-click finish
6- I looked under C directory and all files has installed in C:\apachefrinds\xampp\ directories

can you please help from here what to do next???
if you can give me a step by step help as I am a newbie and to avoid consequce questions and delay much appreciated


My PC is Windows XP home edition with McAfee firewall turned off
AKampoori
 
Posts: 2
Joined: 19. May 2004 23:55
Location: UK

Postby ricktu » 06. September 2004 22:40

Well for a start turn your firewall back on right away. The firewall will not stop you using xampp at all and it is very dangerous to be connected to the net nowadays without one.

Once you've done that open explorer and navigate to the xampp directory and open the readme_en.txt. Inside you will find some very simple but thorough operating instructions. You are currently only three double clicks away from running your own web server. :)

Richard.
www.tpdevelopment.com.au
Turning Ideas into reality
ricktu
 
Posts: 2
Joined: 06. September 2004 01:42
Location: Australia

Postby AKampoori » 07. September 2004 18:05

ricktu wrote:Well for a start turn your firewall back on right away. The firewall will not stop you using xampp at all and it is very dangerous to be connected to the net nowadays without one.

Once you've done that open explorer and navigate to the xampp directory and open the readme_en.txt. Inside you will find some very simple but thorough operating instructions. You are currently only three double clicks away from running your own web server. :)

Richard.


Thank you Richard for you quick reply. I follow the instruction as in readme file but unfortunately not responding

I got the following error after few minuntes (5mins) runing of apache_start.bat: A small dailog window opened with Apache HTTP Server has enconutered a problem and needs to close. we are sorry for the incovenience. message :( can you help please

when I start the apache_start.bat a cmd windows open with few text lines
the last line says Apache 2 is Starting .... and blinkng under score in the new line. can you please tell what the prblem here

My systems Windows XP home edition and been updated to the latest pack
I tried to install the installer version which unpack all the files and start xampp_satr then open a new window with xampp Logo and language option during this cmd window open saying Apach + MySQL is running... and blink underscore in the new line. Click english and after long time (6mins) I still recieve the same message error

Help much appreciated :(

AKampoori
AKampoori
 
Posts: 2
Joined: 19. May 2004 23:55
Location: UK


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 26 guests