Apache starting problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache starting problem

Postby vhen_marin » 18. February 2016 19:15

why everytime im clicking the start button of apache it can't connect??
here's the feed back from apache.. (please help me, thanks in advance)

1:21:48 AM [Apache] Error: Apache shutdown unexpectedly.
1:21:48 AM [Apache] This may be due to a blocked port, missing dependencies,
1:21:48 AM [Apache] improper privileges, a crash, or a shutdown by another method.
1:21:48 AM [Apache] Press the Logs button to view error logs and check
1:21:48 AM [Apache] the Windows Event Viewer for more clues
1:21:48 AM [Apache] If you need more help, copy and post this
1:21:48 AM [Apache] entire log window on the forums
vhen_marin
 
Posts: 3
Joined: 18. February 2016 18:54
Operating System: Microsoft office

Re: Apache and MYSQL starting problem

Postby vhen_marin » 18. February 2016 19:27

we have the same matter regards in starting the apache.. where did you find W3SVC??
vhen_marin
 
Posts: 3
Joined: 18. February 2016 18:54
Operating System: Microsoft office

Re: Apache starting problem

Postby Altrea » 18. February 2016 19:43

Hi vhen_marin,

Please read this first: [Q&A] Insufficient debug information - Apache starting issue
This will help you providing much more detailed information that will help us to identify your specific issue.

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8299
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 46 guests