XAMPP not Started

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP not Started

Postby Erwinsyah » 18. February 2016 06:30

Status change detected: stopped
12:20:20 [Apache] Error: Apache shutdown unexpectedly.
12:20:20 [Apache] This may be due to a blocked port, missing dependencies,
12:20:20 [Apache] improper privileges, a crash, or a shutdown by another method.
12:20:20 [Apache] Press the Logs button to view error logs and check
12:20:20 [Apache] the Windows Event Viewer for more clues
12:20:20 [Apache] If you need more help, copy and post this
12:20:20 [Apache] entire log window on the forums
12:21:11 [main] Executing "services.msc"


error.log
[Thu Feb 18 10:17:41.856908 2016] [ssl:warn] [pid 6100:tid 228] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Thu Feb 18 10:17:42.168908 2016] [ssl:warn] [pid 6100:tid 228] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Thu Feb 18 10:17:42.324909 2016] [mpm_winnt:notice] [pid 6100:tid 228] AH00455: Apache/2.4.10 (Win32) OpenSSL/1.0.1i PHP/5.6.3 configured -- resuming normal operations
[Thu Feb 18 10:17:42.324909 2016] [mpm_winnt:notice] [pid 6100:tid 228] AH00456: Apache Lounge VC11 Server built: Jul 17 2014 11:50:08
[Thu Feb 18 10:17:42.324909 2016] [core:notice] [pid 6100:tid 228] AH00094: Command line: 'd:\\xampp\\apache\\bin\\httpd.exe -d D:/XAMPP/apache'
[Thu Feb 18 10:17:42.933310 2016] [mpm_winnt:notice] [pid 6100:tid 228] AH00418: Parent: Created child process 5024
[Thu Feb 18 10:17:43.526111 2016] [ssl:warn] [pid 5024:tid 240] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Thu Feb 18 10:17:43.760111 2016] [ssl:warn] [pid 5024:tid 240] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Thu Feb 18 10:17:43.791311 2016] [mpm_winnt:notice] [pid 5024:tid 240] AH00354: Child: Starting 150 worker threads.
Erwinsyah
 
Posts: 1
Joined: 18. February 2016 06:26
Operating System: windows 7

Re: XAMPP not Started

Postby Altrea » 18. February 2016 20:10

Hi,

you don't provide all needed information to identify your problem.

please read this threads first:
[Q&A] Insufficient debug information - Apache starting issue
[Q&A] Apache won't start
[INFO] How to not fail getting help here

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8294
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 73 guests