Apache issues

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache issues

Postby eto » 16. February 2016 16:36

Hi all,

I'm new to the forum. I am not a web developer, I'm a network engineer and administrator so pretty clueless to this area of IT.

Anyway I've installed XAMPP v3.2.2 and I am having issues with Apache. I can see it's having issues with Port 80, but not sure how to fix it. I thought all normal traffic went through through port 80 hence you can't set any controls on it? What does PID 4 mean? Any help would be appreciated.

1:25:17 PM [Apache] Problem detected!
1:25:17 PM [Apache] Port 80 in use by "Unable to open process" with PID 4!
1:25:17 PM [Apache] Apache WILL NOT start without the configured ports free!
1:25:17 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
1:25:17 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port

WIndows Server 2012 R2 in a domain environment. Logged in as Administrator. Gave full permissions to installed XAMPP folder. and started from admin (right click etc)
eto
 
Posts: 1
Joined: 16. February 2016 16:23
Operating System: Server 2012 R2

Re: Apache issues

Postby Altrea » 16. February 2016 17:39

We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8290
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 46 guests

cron