Apache doesn't start

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache doesn't start

Postby Wivi0 » 04. February 2016 18:33

Hi Everybody !

I installed xampp on my computer (win10). But when I wanted to run Apache, I received this message :

18:12:13 [Apache] Status change detected: stopped
18:12:13 [Apache] Error: Apache shutdown unexpectedly.
18:12:13 [Apache] This may be due to a blocked port, missing dependencies,
18:12:13 [Apache] improper privileges, a crash, or a shutdown by another method.
18:12:13 [Apache] Press the Logs button to view error logs and check
18:12:13 [Apache] the Windows Event Viewer for more clues
18:12:13 [Apache] If you need more help, copy and post this
18:12:13 [Apache] entire log window on the forums


These are my error logs :

[Thu Feb 04 18:08:12.741667 2016] [ssl:warn] [pid 22996:tid 508] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Thu Feb 04 18:08:13.084115 2016] [ssl:warn] [pid 22996:tid 508] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Thu Feb 04 18:08:13.417088 2016] [mpm_winnt:notice] [pid 22996:tid 508] AH00455: Apache/2.4.17 (Win32) OpenSSL/1.0.2d PHP/5.6.15 configured -- resuming normal operations
[Thu Feb 04 18:08:13.417088 2016] [mpm_winnt:notice] [pid 22996:tid 508] AH00456: Apache Lounge VC11 Server built: Oct 13 2015 10:54:13
[Thu Feb 04 18:08:13.417588 2016] [core:notice] [pid 22996:tid 508] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Thu Feb 04 18:08:13.511653 2016] [mpm_winnt:notice] [pid 22996:tid 508] AH00418: Parent: Created child process 20188
[Thu Feb 04 18:08:14.534379 2016] [ssl:warn] [pid 20188:tid 612] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Thu Feb 04 18:08:14.755977 2016] [ssl:warn] [pid 20188:tid 612] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Thu Feb 04 18:08:14.807775 2016] [mpm_winnt:notice] [pid 20188:tid 612] AH00354: Child: Starting 150 worker threads.


What can I do to resolve the problem ? Is there someone who can help me ? Thanks in advance.
Wivi0
 
Posts: 1
Joined: 04. February 2016 18:26
Operating System: Windows 10

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 26 guests