I read the documentation on http.sys and have a problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

I read the documentation on http.sys and have a problem

Postby barbara-nj » 01. February 2016 17:05

I had to reinstall XAMPP because PHP7 didn't work with the program I'm using. I am not a tech person, I'm sorry. I forgot to check the ports that eventually worked on the previous install. I went looking for http.sys and the only thing that came up was an email message that was delivered to me 12/15/2015. I looked at the port that the email uses and it is 995 for incoming mail and 465 for outgoing mail. I don't know how this relates to Ports 80 and 443.

I am stuck. Incidentally, although the error message says I am not running as administrator, I am, I checked. Skype ports 80/443 option is off. :?

Here is the message I received:
Initializing Control Panel
10:57:22 AM [main] Windows Version: Windows 7 Professional SP1 64-bit
10:57:22 AM [main] XAMPP Version: 5.6.15
10:57:22 AM [main] Control Panel Version: 3.2.2 [ Compiled: Nov 12th 2015 ]
10:57:22 AM [main] You are not running with administrator rights! This will work for
10:57:22 AM [main] most application stuff but whenever you do something with services
10:57:22 AM [main] there will be a security dialogue or things will break! So think
10:57:22 AM [main] about running this application with administrator rights!
10:57:22 AM [main] XAMPP Installation Directory: "c:\xampp\"
10:57:22 AM [main] Checking for prerequisites
10:57:22 AM [main] All prerequisites found
10:57:22 AM [main] Initializing Modules
10:57:22 AM [Apache] Problem detected!
10:57:22 AM [Apache] Port 80 in use by "Unable to open process" with PID 7268!
10:57:22 AM [Apache] Apache WILL NOT start without the configured ports free!
10:57:22 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
10:57:22 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
10:57:22 AM [Apache] Problem detected!
10:57:22 AM [Apache] Port 443 in use by "Unable to open process" with PID 7268!
10:57:22 AM [Apache] Apache WILL NOT start without the configured ports free!
10:57:22 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
10:57:22 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
10:57:22 AM [main] Starting Check-Timer
10:57:22 AM [main] Control Panel Ready
barbara-nj
 
Posts: 8
Joined: 30. March 2015 16:44
Operating System: windows 7

Re: I read the documentation on http.sys and have a problem

Postby JJ_Tagy » 01. February 2016 18:10

barbara-nj wrote:Incidentally, although the error message says I am not running as administrator, I am, I checked.


That's not what it says. Read it again. To run with Administrator rights, you right click the control panel and select "Run as Administrator".
JJ_Tagy
 
Posts: 678
Joined: 30. January 2012 13:44
Operating System: Windows 10 Pro x64

Re: I read the documentation on http.sys and have a problem

Postby barbara-nj » 01. February 2016 18:20

you're right. I got it and it works thanks
barbara-nj
 
Posts: 8
Joined: 30. March 2015 16:44
Operating System: windows 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 59 guests