5.6.15 won't install

Problems with the Windows version of XAMPP, questions, comments, and anything related.

5.6.15 won't install

Postby Apache-User1 » 27. January 2016 00:32

I'm a newbee to xampp and php, and mysql, and...experience with perl and c and IT (20 years firewalls networking etc) though.
Have done some html but want to start using php.

Clicked on v5.6.15 xampp for Windows install (on apachefriends page) >saved to C drive

Ran it, bitnami comes up
Clecked next a few times
Welcome to xampp comes up and appears to start > installing
c:\xampp\apche\bin\httpd.exe is not a valid win32 application
click ok
php.exe not a valid win32 app

read online maybe xampp needs 64 bit OS ?
Tried wamp no success either
Been doign this for over 4 hours (snow outside anyways)

I do not have VC installed, not sure why I need it yet.
Want to do this all command line at first.

RUN xampp.exe and Apache won't start, no PID either
mysql will start
filezilla will start
Tomcat cannot be found
Apache-User1
 
Posts: 5
Joined: 27. January 2016 00:19
Operating System: winxp32

Re: 5.6.15 won't install

Postby Altrea » 27. January 2016 00:41

Windows XP or 2003 are not supported. You can download a compatible version of XAMPP for these platforms here.

Source: https://www.apachefriends.org/en/download.html
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8286
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: 5.6.15 won't install

Postby Apache-User1 » 27. January 2016 00:53

ANd how would one know which of those list will work ?
Apache-User1
 
Posts: 5
Joined: 27. January 2016 00:19
Operating System: winxp32

Re: 5.6.15 won't install

Postby Apache-User1 » 27. January 2016 00:55

I aaume I'm looking for 5.4.17
Apache-User1
 
Posts: 5
Joined: 27. January 2016 00:19
Operating System: winxp32

Re: 5.6.15 won't install

Postby Apache-User1 » 27. January 2016 00:59

Somehow I got redirected to souceforge.net but the versions jump from 1.8.2 to 5.6.3 - no 5.4.17
Apache-User1
 
Posts: 5
Joined: 27. January 2016 00:19
Operating System: winxp32

Re: 5.6.15 won't install

Postby Apache-User1 » 27. January 2016 01:03

Ok, I found 5.4.17 at secure.php.net but no windows msi tar only

Beginning to wonderf if Apache is worth all this extra effort :(
Apache-User1
 
Posts: 5
Joined: 27. January 2016 00:19
Operating System: winxp32

Re: 5.6.15 won't install

Postby Altrea » 27. January 2016 01:05

Apache-User1 wrote:ANd how would one know which of those list will work ?

None of the current versions will work.

Apache-User1 wrote:Somehow I got redirected to souceforge.net but the versions jump from 1.8.2 to 5.6.3 - no 5.4.17

And why do you think is the HERE link pointing to XAMPP 1.8.2? Because it is the last version supporting Windows XP.
So USE XAMPP 1.8.2. I don't think that is so difficult to understand...
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8286
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 57 guests