Control panel not 'running'

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Control panel not 'running'

Postby rajivdecosta » 25. January 2016 16:00

Hello

Following message appeared. I have attached the error log. Appreciate help. Thank you. Regards

7:47:59 PM [Apache] Status change detected: stopped
7:47:59 PM [Apache] Error: Apache shutdown unexpectedly.
7:47:59 PM [Apache] This may be due to a blocked port, missing dependencies,
7:47:59 PM [Apache] improper privileges, a crash, or a shutdown by another method.
7:47:59 PM [Apache] Press the Logs button to view error logs and check
7:47:59 PM [Apache] the Windows Event Viewer for more clues
7:47:59 PM [Apache] If you need more help, copy and post this
7:47:59 PM [Apache] entire log window on the forums

[Mon Jan 25 19:40:19.183743 2016] [ssl:warn] [pid 6364:tid 244] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Jan 25 19:40:19.481247 2016] [ssl:warn] [pid 6364:tid 244] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Jan 25 19:40:19.588749 2016] [mpm_winnt:notice] [pid 6364:tid 244] AH00455: Apache/2.4.17 (Win32) OpenSSL/1.0.2d PHP/5.6.15 configured -- resuming normal operations
[Mon Jan 25 19:40:19.588749 2016] [mpm_winnt:notice] [pid 6364:tid 244] AH00456: Apache Lounge VC11 Server built: Oct 13 2015 10:54:13
[Mon Jan 25 19:40:19.588749 2016] [core:notice] [pid 6364:tid 244] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Mon Jan 25 19:40:19.593749 2016] [mpm_winnt:notice] [pid 6364:tid 244] AH00418: Parent: Created child process 2468
[Mon Jan 25 19:40:20.258759 2016] [ssl:warn] [pid 2468:tid 256] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Jan 25 19:40:20.448762 2016] [ssl:warn] [pid 2468:tid 256] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Jan 25 19:40:20.496263 2016] [mpm_winnt:notice] [pid 2468:tid 256] AH00354: Child: Starting 150 worker threads.
rajivdecosta
 
Posts: 2
Joined: 25. January 2016 15:25
Operating System: Windows

Re: Control panel not 'running'

Postby Altrea » 25. January 2016 21:31

Hi,

you don't provide all needed information to identify your problem.

please read this threads first:
[Q&A] Insufficient debug information - Apache starting issue
[Q&A] Apache won't start
[INFO] How to not fail getting help here

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8294
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Control panel not 'running'

Postby rajivdecosta » 26. January 2016 04:36

Dear Altrea,

Many thanks for the reply. I am a 'new' newbie. So apologies for not providing enough information. Please check the following which appeared on the control panel. Hopefully it has information on version etc; Thank you.

8:47:14 AM [main] Initializing Control Panel
8:47:14 AM [main] Windows Version: Windows 7 Home Premium SP1 64-bit
8:47:14 AM [main] XAMPP Version: 5.6.15
8:47:14 AM [main] Control Panel Version: 3.2.2 [ Compiled: Nov 12th 2015 ]
8:47:14 AM [main] You are not running with administrator rights! This will work for
8:47:14 AM [main] most application stuff but whenever you do something with services
8:47:14 AM [main] there will be a security dialogue or things will break! So think
8:47:14 AM [main] about running this application with administrator rights!
8:47:14 AM [main] XAMPP Installation Directory: "c:\xampp\"
8:47:14 AM [main] Checking for prerequisites
8:47:14 AM [main] All prerequisites found
8:47:14 AM [main] Initializing Modules
8:47:14 AM [Apache] Problem detected!
8:47:14 AM [Apache] Port 80 in use by "Unable to open process" with PID 6364!
8:47:14 AM [Apache] Apache WILL NOT start without the configured ports free!
8:47:14 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
8:47:14 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
8:47:14 AM [Apache] Problem detected!
8:47:14 AM [Apache] Port 443 in use by "Unable to open process" with PID 6364!
8:47:14 AM [Apache] Apache WILL NOT start without the configured ports free!
8:47:14 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
8:47:14 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
8:47:14 AM [main] Starting Check-Timer
8:47:14 AM [main] Control Panel Ready
rajivdecosta
 
Posts: 2
Joined: 25. January 2016 15:25
Operating System: Windows

Re: Control panel not 'running'

Postby Altrea » 26. January 2016 07:01

Restart your control panel with elevated administrator rights (right click -> run as administrator)
Most commonly Apache is already started but the control panel cannot check that properly because of missing permissions
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8294
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 37 guests