Apache Start Error...Windows 7

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache Start Error...Windows 7

Postby mgray777 » 20. January 2016 00:59

I am receiving an error when attempting to start Apache. This is my first attempt to start Apache…

XAMPP Version: xampp-win32-5.6.12-1-VC11
Operating System: Windows 7 Home Premium SP1 32-bit
XAMPP Installation Path: C:\xampp\

3:24:57 PM [main] Initializing Control Panel
3:24:57 PM [main] Windows Version: Windows 7 Home Premium SP1 32-bit
3:24:57 PM [main] XAMPP Version: 5.6.15
3:24:57 PM [main] Control Panel Version: 3.2.2 [ Compiled: Nov 12th 2015 ]
3:24:57 PM [main] You are not running with administrator rights! This will work for
3:24:57 PM [main] most application stuff but whenever you do something with services
3:24:57 PM [main] there will be a security dialogue or things will break! So think
3:24:57 PM [main] about running this application with administrator rights!
3:24:57 PM [main] XAMPP Installation Directory: "c:\xampp\"
3:24:57 PM [main] Checking for prerequisites
3:24:57 PM [main] All prerequisites found
3:24:57 PM [main] Initializing Modules
3:24:57 PM [Apache] Problem detected!
3:24:57 PM [Apache] Port 80 in use by "Unable to open process" with PID 5972!
3:24:57 PM [Apache] Apache WILL NOT start without the configured ports free!
3:24:57 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
3:24:57 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
3:24:57 PM [Apache] Problem detected!
3:24:57 PM [Apache] Port 443 in use by "Unable to open process" with PID 5972!
3:24:57 PM [Apache] Apache WILL NOT start without the configured ports free!
3:24:57 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
3:24:57 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
3:24:57 PM [main] Starting Check-Timer
3:24:57 PM [main] Control Panel Ready
3:25:17 PM [Apache] Problem detected!
3:25:17 PM [Apache] Port 80 in use by "Unable to open process" with PID 5972!
3:25:17 PM [Apache] Apache WILL NOT start without the configured ports free!
3:25:17 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
3:25:17 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
3:25:17 PM [Apache] Problem detected!
3:25:17 PM [Apache] Port 443 in use by "Unable to open process" with PID 5972!
3:25:17 PM [Apache] Apache WILL NOT start without the configured ports free!
3:25:17 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
3:25:17 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
3:25:17 PM [Apache] Attempting to start Apache app...
3:25:17 PM [Apache] Status change detected: running
3:25:18 PM [Apache] Status change detected: stopped
3:25:18 PM [Apache] Error: Apache shutdown unexpectedly.
3:25:18 PM [Apache] This may be due to a blocked port, missing dependencies,
3:25:18 PM [Apache] improper privileges, a crash, or a shutdown by another method.
3:25:18 PM [Apache] Press the Logs button to view error logs and check
3:25:18 PM [Apache] the Windows Event Viewer for more clues
3:25:18 PM [Apache] If you need more help, copy and post this
3:25:18 PM [Apache] entire log window on the forums

Control Panel as admin:
3:12:17 PM [main] Initializing Control Panel
3:12:17 PM [main] Windows Version: Windows 7 Home Premium SP1 32-bit
3:12:17 PM [main] XAMPP Version: 5.6.15
3:12:17 PM [main] Control Panel Version: 3.2.2 [ Compiled: Nov 12th 2015 ]
3:12:17 PM [main] Running with Administrator rights - good!
3:12:17 PM [main] XAMPP Installation Directory: "c:\xampp\"
3:12:17 PM [main] Checking for prerequisites
3:12:17 PM [main] All prerequisites found
3:12:17 PM [main] Initializing Modules
3:12:17 PM [Apache] XAMPP Apache is already running on port 80
3:12:17 PM [Apache] XAMPP Apache is already running on port 443
3:12:17 PM [main] Starting Check-Timer
3:12:17 PM [main] Control Panel Ready
mgray777
 
Posts: 1
Joined: 20. January 2016 00:36
Location: Seattle, WA
Operating System: Windows 7 Home Premium SP1 32-

Re: Apache Start Error...Windows 7

Postby Altrea » 20. January 2016 06:31

Please restart your XAMPP control panel with elevated administration rights (right click -> run as Administrator)
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8286
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 45 guests