Downloaded Xampp (first time)

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Downloaded Xampp (first time)

Postby wah0006 » 13. January 2016 23:06

Here is what I originally received
9:57:21 AM [main] Initializing Modules
9:57:21 AM [Apache] Problem detected!
9:57:21 AM [Apache] Port 80 in use by "Unable to open process" with PID 7560!
9:57:21 AM [Apache] Apache WILL NOT start without the configured ports free!
9:57:21 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
9:57:21 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
9:57:21 AM [Apache] Problem detected!
9:57:21 AM [Apache] Port 443 in use by "Unable to open process" with PID 7560!
9:57:21 AM [Apache] Apache WILL NOT start without the configured ports free!
9:57:21 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
9:57:21 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
9:57:21 AM [mysql] Problem detected!
9:57:21 AM [mysql] Port 3306 in use by "c:\wamp\bin\mysql\mysql5.6.17\bin\mysqld.exe wampmysqld"!
9:57:21 AM [mysql] MySQL WILL NOT start without the configured ports free!
9:57:21 AM [mysql] You need to uninstall/disable/reconfigure the blocking application
9:57:21 AM [mysql] or reconfigure MySQL and the Control Panel to listen on a different port
9:57:21 AM [main] Starting Check-Timer
9:57:21 AM [main] Control Panel Ready
11:28:19 AM [main] Executing "services.msc"
11:57:22 AM [Apache] Problem detected!
11:57:22 AM [Apache] Port 80 in use by "Unable to open process" with PID 7560!
11:57:22 AM [Apache] Apache WILL NOT start without the configured ports free!
11:57:22 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
11:57:22 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
11:57:22 AM [Apache] Problem detected!
11:57:22 AM [Apache] Port 443 in use by "Unable to open process" with PID 7560!
11:57:22 AM [Apache] Apache WILL NOT start without the configured ports free!
11:57:22 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
11:57:22 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port


Here is my Error log for my Apache module

[Wed Jan 13 09:46:43.140454 2016] [ssl:warn] [pid 7560:tid 244] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Wed Jan 13 09:46:43.915498 2016] [ssl:warn] [pid 7560:tid 244] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Wed Jan 13 09:46:48.432756 2016] [mpm_winnt:notice] [pid 7560:tid 244] AH00455: Apache/2.4.18 (Win32) OpenSSL/1.0.2e PHP/7.0.1 configured -- resuming normal operations
[Wed Jan 13 09:46:48.432756 2016] [mpm_winnt:notice] [pid 7560:tid 244] AH00456: Apache Lounge VC14 Server built: Dec 9 2015 10:17:39
[Wed Jan 13 09:46:48.432756 2016] [core:notice] [pid 7560:tid 244] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Wed Jan 13 09:46:48.439757 2016] [mpm_winnt:notice] [pid 7560:tid 244] AH00418: Parent: Created child process 6196
[Wed Jan 13 09:46:49.792834 2016] [ssl:warn] [pid 6196:tid 256] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Wed Jan 13 09:46:50.356866 2016] [ssl:warn] [pid 6196:tid 256] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Wed Jan 13 09:46:50.579879 2016] [mpm_winnt:notice] [pid 6196:tid 256] AH00354: Child: Starting 150 worker threads.


I'm lost on where to go and what to do. Total newbie here! Trying to get my feet wet :-P
wah0006
 
Posts: 1
Joined: 13. January 2016 22:54
Operating System: windows 7

Re: Downloaded Xampp (first time)

Postby Altrea » 14. January 2016 00:17

Seems like Apache is already started.
Please close your XAMPP control panel and restart it with elevated Administration rights (rightclick -> run as Administrator)
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Downloaded Xampp (first time)

Postby Seyi723 » 18. January 2016 09:17

Hello Altrea,
Please kindly help me.I'm begging you on this please as i have tried all known options to me.
I have fixed my apache and filezilla and they are now running fine. But mysql won't. Please help me.
I can't proceed without it as my localhost page is still displaying error. I'm a newbie please. Please help!!!!
Seyi723
 
Posts: 11
Joined: 15. January 2016 18:03
Operating System: Windows 8 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 43 guests