Error while loading xampp for a 2nd website and uploading pb

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Error while loading xampp for a 2nd website and uploading pb

Postby MAG » 06. January 2016 22:38

Hi,
So quickly again ...
It seems to me that I have made a (BIG) mistake while creating a 2nd file with xampp that I called xamppC (I realized afterwards that all website files could be put on the same xampp). There's some mess now. And I do not know what I should do to put everything back in order. Could your help ? Is it my only mistake ?

2nd question : While trying to upload big files (above 8M) on wordpress from the wonderful (after uploading :-)) Divi theme, I get an error message. I tried to change some buffer sizes (but probably not the good ones :-)). Which ones should I modify (Apache ? Sql ?) and what number should I put without puting the system out of balance ? Could you help on that as well ?
Es wäre ausgezeichnet !
Vielen Dank im Voraus


17:24:30 [main] Initializing Control Panel
17:24:30 [main] Windows Version: Windows 8.1 64-bit
17:24:30 [main] XAMPP Version: 5.6.15
17:24:30 [main] Control Panel Version: 3.2.2 [ Compiled: Nov 12th 2015 ]
17:24:30 [main] Running with Administrator rights - good!
17:24:30 [main] XAMPP Installation Directory: "c:\xampp\"
17:24:30 [main] Checking for prerequisites
17:24:31 [main] All prerequisites found
17:24:31 [main] Initializing Modules
17:24:31 [Apache] XAMPP Apache is already running on port 80
17:24:31 [Apache] XAMPP Apache is already running on port 443
17:24:31 [mysql] XAMPP MySQL is already running on port 3306
17:24:31 [main] Starting Check-Timer
17:24:31 [main] Control Panel Ready
23:45:11 [Apache] Attempting to stop Apache (PID: 3884)
23:45:11 [Apache] Attempting to stop Apache (PID: 7232)
23:45:13 [Apache] Status change detected: stopped
23:45:17 [Apache] Attempting to start Apache app...
23:45:19 [Apache] Status change detected: running
23:59:03 [Apache] Attempting to stop Apache (PID: 7436)
23:59:03 [Apache] Attempting to stop Apache (PID: 7808)
23:59:04 [Apache] Status change detected: stopped
00:02:41 [mysql] Attempting to stop MySQL app...
00:02:47 [mysql] Status change detected: stopped
00:02:57 [mysql] Attempting to start MySQL app...
00:02:57 [mysql] Status change detected: running
00:11:36 [mysql] Attempting to stop MySQL app...
00:11:40 [mysql] Status change detected: stopped
00:11:43 [mysql] Attempting to start MySQL app...
00:11:43 [mysql] Status change detected: running
21:23:49 [Apache] Problem detected!
21:23:49 [Apache] Port 80 in use by "C:\xamppC\apache\bin\httpd.exe" with PID 6812!
21:23:49 [Apache] Apache WILL NOT start without the configured ports free!
21:23:49 [Apache] You need to uninstall/disable/reconfigure the blocking application
21:23:49 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
21:23:49 [Apache] Problem detected!
[b][b][b]21:23:49 [Apache] Port 443 in use by "C:\xamppC\apache\bin\httpd.exe" with PID 6812![/b][/b][/b]
21:23:49 [Apache] Apache WILL NOT start without the configured ports free!
21:23:49 [Apache] You need to uninstall/disable/reconfigure the blocking application
21:23:49 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
21:23:49 [Apache] Attempting to start Apache app...
21:23:52 [Apache] Status change detected: running
21:23:53 [Apache] Status change detected: stopped
21:23:53 [Apache] Error: Apache shutdown unexpectedly.
21:23:53 [Apache] This may be due to a blocked port, missing dependencies,
21:23:53 [Apache] improper privileges, a crash, or a shutdown by another method.
21:23:53 [Apache] Press the Logs button to view error logs and check
21:23:53 [Apache] the Windows Event Viewer for more clues
21:23:53 [Apache] If you need more help, copy and post this
21:23:53 [Apache] entire log window on the forums
21:24:06 [Apache] Problem detected!
21:24:06 [Apache] Port 80 in use by "C:\xamppC\apache\bin\httpd.exe" with PID 6812!
21:24:06 [Apache] Apache WILL NOT start without the configured ports free!
21:24:06 [Apache] You need to uninstall/disable/reconfigure the blocking application
21:24:06 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
21:24:06 [Apache] Problem detected!
21:24:06 [Apache] Port 443 in use by "C:\xamppC\apache\bin\httpd.exe" with PID 6812!
21:24:06 [Apache] Apache WILL NOT start without the configured ports free!
21:24:06 [Apache] You need to uninstall/disable/reconfigure the blocking application
21:24:06 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
21:24:06 [Apache] Attempting to start Apache app...
21:24:06 [Apache] Status change detected: running
21:24:07 [Apache] Status change detected: stopped
21:24:07 [Apache] Error: Apache shutdown unexpectedly.
21:24:07 [Apache] This may be due to a blocked port, missing dependencies,
21:24:07 [Apache] improper privileges, a crash, or a shutdown by another method.
21:24:07 [Apache] Press the Logs button to view error logs and check
21:24:07 [Apache] the Windows Event Viewer for more clues
21:24:07 [Apache] If you need more help, copy and post this
21:24:07 [Apache] entire log window on the forums
21:26:43 [Apache] Problem detected!
21:26:43 [Apache] Port 80 in use by "C:\xamppC\apache\bin\httpd.exe" with PID 6812!
21:26:43 [Apache] Apache WILL NOT start without the configured ports free!
21:26:43 [Apache] You need to uninstall/disable/reconfigure the blocking application
21:26:43 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
21:26:43 [Apache] Problem detected!
21:26:43 [Apache] Port 443 in use by "C:\xamppC\apache\bin\httpd.exe" with PID 6812!
21:26:43 [Apache] Apache WILL NOT start without the configured ports free!
21:26:43 [Apache] You need to uninstall/disable/reconfigure the blocking application
21:26:43 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
21:26:43 [Apache] Attempting to start Apache app...
21:26:43 [Apache] Status change detected: running
21:26:44 [Apache] Status change detected: stopped
21:26:44 [Apache] Error: Apache shutdown unexpectedly.
21:26:44 [Apache] This may be due to a blocked port, missing dependencies,
21:26:44 [Apache] improper privileges, a crash, or a shutdown by another method.
21:26:44 [Apache] Press the Logs button to view error logs and check
21:26:44 [Apache] the Windows Event Viewer for more clues
21:26:44 [Apache] If you need more help, copy and post this
21:26:44 [Apache] entire log window on the forums
21:26:53 [Apache] Problem detected!
21:26:53 [Apache] Port 80 in use by "C:\xamppC\apache\bin\httpd.exe" with PID 6812!
21:26:53 [Apache] Apache WILL NOT start without the configured ports free!
21:26:53 [Apache] You need to uninstall/disable/reconfigure the blocking application
21:26:53 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
21:26:53 [Apache] Problem detected!
21:26:53 [Apache] Port 443 in use by "C:\xamppC\apache\bin\httpd.exe" with PID 6812!
21:26:53 [Apache] Apache WILL NOT start without the configured ports free!
21:26:53 [Apache] You need to uninstall/disable/reconfigure the blocking application
21:26:53 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
21:26:53 [Apache] Attempting to start Apache app...
21:26:53 [Apache] Status change detected: running
21:26:54 [Apache] Status change detected: stopped
21:26:54 [Apache] Error: Apache shutdown unexpectedly.
21:26:54 [Apache] This may be due to a blocked port, missing dependencies,
21:26:54 [Apache] improper privileges, a crash, or a shutdown by another method.
21:26:54 [Apache] Press the Logs button to view error logs and check
21:26:54 [Apache] the Windows Event Viewer for more clues
21:26:54 [Apache] If you need more help, copy and post this
21:26:54 [Apache] entire log window on the forums
21:55:02 [Apache] Problem detected!
21:55:02 [Apache] Port 80 in use by "C:\xamppC\apache\bin\httpd.exe" with PID 6812!
21:55:02 [Apache] Apache WILL NOT start without the configured ports free!
21:55:02 [Apache] You need to uninstall/disable/reconfigure the blocking application
21:55:02 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
21:55:02 [Apache] Problem detected!
21:55:02 [Apache] Port 443 in use by "C:\xamppC\apache\bin\httpd.exe" with PID 6812!
21:55:02 [Apache] Apache WILL NOT start without the configured ports free!
21:55:02 [Apache] You need to uninstall/disable/reconfigure the blocking application
21:55:02 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
21:55:02 [Apache] Attempting to start Apache app...
21:55:02 [Apache] Status change detected: running
21:55:03 [Apache] Status change detected: stopped
21:55:04 [Apache] Error: Apache shutdown unexpectedly.
21:55:04 [Apache] This may be due to a blocked port, missing dependencies,
21:55:04 [Apache] improper privileges, a crash, or a shutdown by another method.
21:55:04 [Apache] Press the Logs button to view error logs and check
21:55:04 [Apache] the Windows Event Viewer for more clues
21:55:04 [Apache] If you need more help, copy and post this
21:55:04 [Apache] entire log window on the forums
21:55:09 [Apache] Problem detected!
21:55:09 [Apache] Port 80 in use by "C:\xamppC\apache\bin\httpd.exe" with PID 6812!
21:55:09 [Apache] Apache WILL NOT start without the configured ports free!
21:55:09 [Apache] You need to uninstall/disable/reconfigure the blocking application
21:55:09 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
21:55:09 [Apache] Problem detected!
21:55:09 [Apache] Port 443 in use by "C:\xamppC\apache\bin\httpd.exe" with PID 6812!
21:55:09 [Apache] Apache WILL NOT start without the configured ports free!
21:55:09 [Apache] You need to uninstall/disable/reconfigure the blocking application
21:55:09 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
21:55:09 [Apache] Attempting to start Apache app...
21:55:09 [Apache] Status change detected: running
21:55:10 [Apache] Status change detected: stopped
21:55:10 [Apache] Error: Apache shutdown unexpectedly.
21:55:10 [Apache] This may be due to a blocked port, missing dependencies,
21:55:11 [Apache] improper privileges, a crash, or a shutdown by another method.
21:55:11 [Apache] Press the Logs button to view error logs and check
21:55:11 [Apache] the Windows Event Viewer for more clues
21:55:11 [Apache] If you need more help, copy and post this
21:55:11 [Apache] entire log window on the forums
21:56:54 [mysql] Attempting to stop MySQL app...
21:57:01 [mysql] Attempting to stop MySQL app...
21:57:04 [mysql] Status change detected: stopped
21:57:07 [mysql] Attempting to start MySQL app...
21:57:09 [mysql] Status change detected: running
22:05:47 [Apache] Problem detected!
22:05:47 [Apache] Port 80 in use by "C:\xamppC\apache\bin\httpd.exe" with PID 6812!
22:05:47 [Apache] Apache WILL NOT start without the configured ports free!
22:05:47 [Apache] You need to uninstall/disable/reconfigure the blocking application
22:05:47 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
22:05:47 [Apache] Problem detected!
22:05:47 [Apache] Port 443 in use by "C:\xamppC\apache\bin\httpd.exe" with PID 6812!
22:05:47 [Apache] Apache WILL NOT start without the configured ports free!
22:05:47 [Apache] You need to uninstall/disable/reconfigure the blocking application
22:05:47 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
22:05:47 [Apache] Attempting to start Apache app...
22:05:48 [Apache] Status change detected: running
22:05:49 [Apache] Status change detected: stopped
22:05:49 [Apache] Error: Apache shutdown unexpectedly.
22:05:49 [Apache] This may be due to a blocked port, missing dependencies,
22:05:49 [Apache] improper privileges, a crash, or a shutdown by another method.
22:05:49 [Apache] Press the Logs button to view error logs and check
22:05:49 [Apache] the Windows Event Viewer for more clues
22:05:49 [Apache] If you need more help, copy and post this
22:05:49 [Apache] entire log window on the forums
22:06:53 [Apache] Problem detected!
22:06:53 [Apache] Port 80 in use by "C:\xamppC\apache\bin\httpd.exe" with PID 6812!
22:06:53 [Apache] Apache WILL NOT start without the configured ports free!
22:06:53 [Apache] You need to uninstall/disable/reconfigure the blocking application
22:06:53 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
22:06:53 [Apache] Problem detected!
22:06:53 [Apache] Port 443 in use by "C:\xamppC\apache\bin\httpd.exe" with PID 6812!
22:06:53 [Apache] Apache WILL NOT start without the configured ports free!
22:06:53 [Apache] You need to uninstall/disable/reconfigure the blocking application
22:06:53 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
22:06:53 [Apache] Attempting to start Apache app...
22:06:53 [Apache] Status change detected: running
22:06:54 [Apache] Status change detected: stopped
22:06:54 [Apache] Error: Apache shutdown unexpectedly.
22:06:54 [Apache] This may be due to a blocked port, missing dependencies,
22:06:54 [Apache] improper privileges, a crash, or a shutdown by another method.
22:06:54 [Apache] Press the Logs button to view error logs and check
22:06:54 [Apache] the Windows Event Viewer for more clues
22:06:54 [Apache] If you need more help, copy and post this
22:06:54 [Apache] entire log window on the forums
22:14:54 [main] Executing "c:\xampp\apache"
MAG
 
Posts: 4
Joined: 03. January 2016 20:19
Operating System: windows 8.1

Re: Error while loading xampp for a 2nd website and uploadin

Postby Altrea » 07. January 2016 00:18

Hi MAG,

Open the control panel of your XAMPPC installation (with enhanced Administrator rights: rightclick -> run as Administrator) and stop the processes there first. That should be step 1.
If you have installed any Windows services for any of the components (they have a green tick icon left of the Module Name then instead of a red cross) uninstall these services by clicking on the green tick symbol.
Then you can uninstall the XAMPPC installation (before that make any Backups of your projects you have implemented there if any).

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Error while loading xampp for a 2nd website and uploadin

Postby MAG » 07. January 2016 13:06

Hi Altrea,
It is running smoothly now.
(and I found the clue for the uploading issue :-))
Many thanks
Best wishes
MAG
MAG
 
Posts: 4
Joined: 03. January 2016 20:19
Operating System: windows 8.1


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 81 guests