joomla 3.48 fatal error

Problems with the Windows version of XAMPP, questions, comments, and anything related.

joomla 3.48 fatal error

Postby RodHeO » 05. January 2016 12:29

Allways get the next error.

Fatal error: Class 'FedeconcolClassView' not found in C:\xampp\htdocs\fondo\administrator\components\com_fedeconcol\views\estadosimportados\view.html.php on line 32


I tried installing joomla directly and using bitnami module but allway get the error

any clue to solve it would be nice


by the way, it works good online but not local

thanks
RodHeO
 
Posts: 2
Joined: 05. January 2016 12:12
Operating System: Windows 10

Re: joomla 3.48 fatal error

Postby Nobbie » 05. January 2016 20:33

Did you ask in a Joomla Forum?
Nobbie
 
Posts: 8769
Joined: 09. March 2008 13:04

Re: joomla 3.48 fatal error

Postby RodHeO » 06. January 2016 14:50

Yes I did. Didn't find an answer even there have been posted several times similar question. What I found common almost all the time is that the issue is related to xampp. This is why I decided to ask here. If you consider there is a better place to do it, please let me know. Thanks for your comment.
RodHeO
 
Posts: 2
Joined: 05. January 2016 12:12
Operating System: Windows 10

Re: joomla 3.48 fatal error

Postby Altrea » 06. January 2016 15:29

It is not a XAMPP problem, it is a third party application (Joomla) issue.
Maybe an issue with a Joomla module or something else because i cannot find that classname anywhere in google.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8290
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: joomla 3.48 fatal error

Postby Nobbie » 06. January 2016 15:42

I also cannot find any single occurence of FedeconcolClassView, so i think, this is neither a Xampp nor a Joomla problem. The path C:\xampp\htdocs\fondo\administrator\components\com_fedeconcol\views\estadosimportados\view.html.php also looks very strange, i cannot find anything which looks like "joomla". Are you sure you are running Joomla?
Nobbie
 
Posts: 8769
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 90 guests