Lost usual appearance of phpmyadmin panel

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Lost usual appearance of phpmyadmin panel

Postby ferman » 02. January 2016 19:59

Hello,

Today I uninstalled/re-installed XAMPP. After re-installing using "xampp-win32-5.6.11-1-VC11-installer" the phpmyadmin screen looks weird and minimized: all icons have disappeared and I cannot anymore navigate in the left panel as I used to. I tried to uninstall-reinstall several times without any change. It must be a simple matter of settings but I cannot figure out how to go back to the classical more friendly screen with icons and functional lateral panel. I also cannot explain why the appearence of this screen changed. I must have done something wrong but what? I also do not understand why reinstallation does not solve the problem.

XAMPP version is 5.6.11 and was working perfectly well until now. Uninstallation had nothing to do to with problems of any kind.

Maybe someone can help keeping in mind that as everyone can guess I am not at all an expert!

Thanks a lot

Ferman

______________________________________________________________

OK, problem solved

In case it may be useful for someone I just purged the cache and re-initialized Firefox and it seems to have solved the problem (which then had nothing to do with XAMPP itself).

Thanks

Ferman
ferman
 
Posts: 2
Joined: 02. January 2016 19:31
Operating System: windows vista

Re: Lost usual appearance of phpmyadmin panel

Postby ferman » 04. January 2016 16:17

OK, problem solved

In case it may be useful for someone I just purged the cache and re-initialized Firefox and it seems to have solved the problem (which then had nothing to do with XAMPP itself).

Thanks

Ferman
ferman
 
Posts: 2
Joined: 02. January 2016 19:31
Operating System: windows vista


Return to XAMPP for Windows

Who is online

Users browsing this forum: suze5544 and 67 guests