Apache won't start

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache won't start

Postby temporale » 01. January 2016 21:03

[Fri Jan 01 20:50:41.768163 2016] [ssl:warn] [pid 5612:tid 508] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Fri Jan 01 20:50:43.154762 2016] [ssl:warn] [pid 5612:tid 508] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Fri Jan 01 20:50:54.761943 2016] [mpm_winnt:notice] [pid 5612:tid 508] AH00455: Apache/2.4.17 (Win32) OpenSSL/1.0.2d PHP/5.6.15 configured -- resuming normal operations
[Fri Jan 01 20:50:54.762445 2016] [mpm_winnt:notice] [pid 5612:tid 508] AH00456: Apache Lounge VC11 Server built: Oct 13 2015 10:54:13
[Fri Jan 01 20:50:54.762445 2016] [core:notice] [pid 5612:tid 508] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Fri Jan 01 20:50:54.809517 2016] [mpm_winnt:notice] [pid 5612:tid 508] AH00418: Parent: Created child process 8856
[Fri Jan 01 20:50:58.077800 2016] [ssl:warn] [pid 8856:tid 192] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Fri Jan 01 20:50:58.576193 2016] [ssl:warn] [pid 8856:tid 192] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Fri Jan 01 20:50:59.320130 2016] [mpm_winnt:notice] [pid 8856:tid 192] AH00354: Child: Starting 150 worker threads.

21:04:39 [Apache] Problem detected!
21:04:39 [Apache] Port 80 in use by "Unable to open process" with PID 5612!
21:04:39 [Apache] Apache WILL NOT start without the configured ports free!
21:04:39 [Apache] You need to uninstall/disable/reconfigure the blocking application
21:04:39 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
21:04:39 [Apache] Problem detected!
21:04:39 [Apache] Port 443 in use by "Unable to open process" with PID 5612!
21:04:39 [Apache] Apache WILL NOT start without the configured ports free!
21:04:39 [Apache] You need to uninstall/disable/reconfigure the blocking application
21:04:39 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
21:04:39 [Apache] Attempting to start Apache app...
21:04:39 [Apache] Status change detected: running
21:04:52 [Apache] Status change detected: stopped
21:04:52 [Apache] Error: Apache shutdown unexpectedly.
21:04:52 [Apache] This may be due to a blocked port, missing dependencies,
21:04:52 [Apache] improper privileges, a crash, or a shutdown by another method.
21:04:52 [Apache] Press the Logs button to view error logs and check
21:04:52 [Apache] the Windows Event Viewer for more clues
21:04:52 [Apache] If you need more help, copy and post this
21:04:52 [Apache] entire log window on the forums




Can someone help me how to fix that?
temporale
 
Posts: 1
Joined: 01. January 2016 21:00
Operating System: Windows 10

Re: Apache won't start

Postby Altrea » 01. January 2016 23:41

We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8290
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 37 guests