wordpress and xampp just doesn't work, does it?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

wordpress and xampp just doesn't work, does it?

Postby Mark MacKenzie » 29. December 2015 23:34

I have wasted this afternoon trying to install the Bitnami module for Wordpress to Xampp. I can't say I know exactly what I am doing but I can say that this Bitnami download is flawed. On install, every time, which means I uninstalled several times, I get a fatal error message. It tries to open its own dashboard and returns "object not found."

After searching around, I see that there have been Wordpress files created at /xampp/htdocs/apps/wordpress/htdocs or thereabouts. I presume not where they should be to work. I fumbled around trying different files in different locations to no avail.

Can anyone confirm that the Bitnami module actually works? I'm ready to call it quits....
Mark MacKenzie
 
Posts: 2
Joined: 29. December 2015 23:24
Operating System: windows 7

Re: wordpress and xampp just doesn't work, does it?

Postby LukeWatts85 » 30. December 2015 06:50

It doesn't work for Wordpress. Just install Wordpress manually, it's easy and just as fast.

Rule of thumb, if the tool that is supposed to make life easier makes life harder by adding additional complexity, ditch it and do it the "long" and trusted way. It'll be quicker. Trust me, I've learned that from many wasted evening trying to get various automation tools working. By the time you get it setup you've forgotten what you wanted to do anyways.
LukeWatts85
 
Posts: 1
Joined: 30. December 2015 06:07
Operating System: Windows8

Re: wordpress and xampp just doesn't work, does it?

Postby Mark MacKenzie » 25. January 2016 19:32

Thank you for the kind and helpful reply.
Mark MacKenzie
 
Posts: 2
Joined: 29. December 2015 23:24
Operating System: windows 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: DarthSidus and 59 guests