problem in start the apache

Problems with the Windows version of XAMPP, questions, comments, and anything related.

problem in start the apache

Postby rajat1106 » 29. December 2015 14:20

hello sir/mam,
I download XAMPP Control Panel v3.2.2 . And it is installed successfully . But my Apache doesn't start . It gives the error I posted below.
Apache(error.log) :[Tue Dec 29 00:38:02.042141 2015] [ssl:warn] [pid 9016:tid 456] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Tue Dec 29 00:38:03.172109 2015] [ssl:warn] [pid 9016:tid 456] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Tue Dec 29 00:38:03.524255 2015] [mpm_winnt:notice] [pid 9016:tid 456] AH00455: Apache/2.4.17 (Win32) OpenSSL/1.0.2d PHP/5.6.15 configured -- resuming normal operations
[Tue Dec 29 00:38:03.524255 2015] [mpm_winnt:notice] [pid 9016:tid 456] AH00456: Apache Lounge VC11 Server built: Oct 13 2015 10:54:13
[Tue Dec 29 00:38:03.524255 2015] [core:notice] [pid 9016:tid 456] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Tue Dec 29 00:38:03.531260 2015] [mpm_winnt:notice] [pid 9016:tid 456] AH00418: Parent: Created child process 14080
[Tue Dec 29 00:38:04.168487 2015] [ssl:warn] [pid 14080:tid 156] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Tue Dec 29 00:38:04.403653 2015] [ssl:warn] [pid 14080:tid 156] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Tue Dec 29 00:38:04.539049 2015] [mpm_winnt:notice] [pid 14080:tid 156] AH00354: Child: Starting 150 worker threads.
[Tue Dec 29 17:12:43.812983 2015] [authz_core:error] [pid 14080:tid 1876] [client 191.237.42.132:1169] AH01630: client denied by server configuration: C:/xampp/htdocs/phpMyAdmin
[Tue Dec 29 17:12:44.430093 2015] [authz_core:error] [pid 14080:tid 1868] [client 191.237.42.132:1170] AH01630: client denied by server configuration: C:/xampp/phpMyAdmin/scripts




please help me out....
rajat1106
 
Posts: 1
Joined: 29. December 2015 14:09
Operating System: windows

Re: problem in start the apache

Postby Altrea » 31. December 2015 23:40

Hi,

rajat1106 wrote:[Tue Dec 29 00:38:03.531260 2015] [mpm_winnt:notice] [pid 9016:tid 456] AH00418: Parent: Created child process 14080

This message means Apache is started successfully.

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 35 guests