Page 1 of 1

service not start

PostPosted: 26. November 2015 06:33
by NarayanAviva
10:35:37 AM [main] Initializing Control Panel
10:35:37 AM [main] Windows Version: Windows Server 2008 R2 SP1 64-bit
10:35:37 AM [main] XAMPP Version: 5.6.11
10:35:37 AM [main] Control Panel Version: 3.2.1 [ Compiled: May 7th 2013 ]
10:35:37 AM [main] You are not running with administrator rights! This will work for
10:35:37 AM [main] most application stuff but whenever you do something with services
10:35:37 AM [main] there will be a security dialogue or things will break! So think
10:35:37 AM [main] about running this application with administrator rights!
10:35:37 AM [main] XAMPP Installation Directory: "e:\xampp\"
10:35:37 AM [main] Checking for prerequisites
10:35:37 AM [main] All prerequisites found
10:35:37 AM [main] Initializing Modules
10:35:37 AM [Apache] Problem detected!
10:35:37 AM [Apache] Port 80 in use by "Unable to open process" with PID 2476!
10:35:37 AM [Apache] Apache WILL NOT start without the configured ports free!
10:35:37 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
10:35:37 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
10:35:37 AM [Apache] Problem detected!
10:35:37 AM [Apache] Port 443 in use by "Unable to open process" with PID 2476!
10:35:37 AM [Apache] Apache WILL NOT start without the configured ports free!
10:35:37 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
10:35:37 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
10:35:37 AM [main] Starting Check-Timer
10:35:37 AM [main] Control Panel Ready
10:35:40 AM [Apache] Problem detected!
10:35:40 AM [Apache] Port 80 in use by "Unable to open process" with PID 2476!
10:35:40 AM [Apache] Apache WILL NOT start without the configured ports free!
10:35:40 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
10:35:40 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
10:35:40 AM [Apache] Problem detected!
10:35:40 AM [Apache] Port 443 in use by "Unable to open process" with PID 2476!
10:35:40 AM [Apache] Apache WILL NOT start without the configured ports free!
10:35:40 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
10:35:40 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
10:35:40 AM [Apache] Attempting to start Apache app...
10:35:41 AM [Apache] Status change detected: running
10:35:41 AM [Apache] Status change detected: stopped
10:35:41 AM [Apache] Error: Apache shutdown unexpectedly.
10:35:41 AM [Apache] This may be due to a blocked port, missing dependencies,
10:35:41 AM [Apache] improper privileges, a crash, or a shutdown by another method.
10:35:41 AM [Apache] Press the Logs button to view error logs and check
10:35:41 AM [Apache] the Windows Event Viewer for more clues
10:35:41 AM [Apache] If you need more help, copy and post this
10:35:41 AM [Apache] entire log window on the forums

Re: service not start

PostPosted: 26. November 2015 06:56
by Altrea
Check with netstat what PID 2476 is