Apache won't start. ~SOLVED~

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache won't start. ~SOLVED~

Postby GuyLGroupLLC » 25. November 2015 22:25

SKYPE IS THE ISSUE IF ANY FELLOW N00BS HAVE THE SAME PROBLEM!!!

QUIT SKYPE AND SIMPLY START APACHE !!! :D

Please give a n00b some mercy and tell me what I have to do to correct this issue so Apache will run... :cry: :cry:

3:13:15 PM [main] Initializing Control Panel
3:13:15 PM [main] Windows Version: Windows 8.1 64-bit
3:13:15 PM [main] XAMPP Version: 5.6.14
3:13:15 PM [main] Control Panel Version: 3.2.2 [ Compiled: Nov 12th 2015 ]
3:13:15 PM [main] You are not running with administrator rights! This will work for
3:13:15 PM [main] most application stuff but whenever you do something with services
3:13:15 PM [main] there will be a security dialogue or things will break! So think
3:13:15 PM [main] about running this application with administrator rights!
3:13:15 PM [main] XAMPP Installation Directory: "c:\xampp\"
3:13:15 PM [main] Checking for prerequisites
3:13:15 PM [main] All prerequisites found
3:13:15 PM [main] Initializing Modules
3:13:15 PM [Apache] Problem detected!
3:13:15 PM [Apache] Port 80 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 2904!
3:13:15 PM [Apache] Apache WILL NOT start without the configured ports free!
3:13:15 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
3:13:15 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
3:13:15 PM [Apache] Problem detected!
3:13:15 PM [Apache] Port 443 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 2904!
3:13:15 PM [Apache] Apache WILL NOT start without the configured ports free!
3:13:15 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
3:13:15 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
3:13:16 PM [main] Starting Check-Timer
3:13:16 PM [main] Control Panel Ready
3:13:18 PM [Apache] Problem detected!
3:13:18 PM [Apache] Port 80 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 2904!
3:13:18 PM [Apache] Apache WILL NOT start without the configured ports free!
3:13:18 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
3:13:18 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
3:13:18 PM [Apache] Problem detected!
3:13:18 PM [Apache] Port 443 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 2904!
3:13:18 PM [Apache] Apache WILL NOT start without the configured ports free!
3:13:18 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
3:13:18 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
3:13:18 PM [Apache] Attempting to start Apache app...
3:13:20 PM [Apache] Status change detected: running
3:13:27 PM [Apache] Status change detected: stopped
3:13:27 PM [Apache] Error: Apache shutdown unexpectedly.
3:13:27 PM [Apache] This may be due to a blocked port, missing dependencies,
3:13:27 PM [Apache] improper privileges, a crash, or a shutdown by another method.
3:13:27 PM [Apache] Press the Logs button to view error logs and check
3:13:27 PM [Apache] the Windows Event Viewer for more clues
3:13:27 PM [Apache] If you need more help, copy and post this
3:13:27 PM [Apache] entire log window on the forums
GuyLGroupLLC
 
Posts: 1
Joined: 25. November 2015 22:21
Operating System: Windows 8

Re: Apache won't start. ~SOLVED~

Postby Nobbie » 26. November 2015 18:41

GuyLGroupLLC wrote:SKYPE IS THE ISSUE IF ANY FELLOW N00BS HAVE THE SAME PROBLEM!!!


Yes, of course. And this is very easy to find out:

GuyLGroupLLC wrote:3:13:15 PM [Apache] Problem detected!
3:13:15 PM [Apache] Port 80 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 2904!
3:13:15 PM [Apache] Apache WILL NOT start without the configured ports free!


Isn't that SUPER easy?! It is super easy! Simply read the messages, and dont cry!
Nobbie
 
Posts: 8778
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 50 guests