How to change settings (/security page) in XAMPP 5.6.14?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

How to change settings (/security page) in XAMPP 5.6.14?

Postby biffick » 18. November 2015 03:01

Hello mans.
Today I installed XAMPP 5.6.14 on Win 7 x64.
I restored data bases, settings on php.ini and httpd.conf.
So. HOW to change settings from XAMPP? How to open localhost/security? I have error 404.
biffick
 
Posts: 3
Joined: 18. November 2015 02:55
Operating System: OS Win7 x64

Re: How to change settings (/security page) in XAMPP 5.6.14?

Postby Nobbie » 18. November 2015 11:29

biffick wrote:So. HOW to change settings from XAMPP?


Which settings?

biffick wrote:How to open localhost/security? I have error 404.


That has been removed.
Nobbie
 
Posts: 8778
Joined: 09. March 2008 13:04

Re: How to change settings (/security page) in XAMPP 5.6.14?

Postby biffick » 18. November 2015 13:32

Why is removed?
biffick
 
Posts: 3
Joined: 18. November 2015 02:55
Operating System: OS Win7 x64

Re: How to change settings (/security page) in XAMPP 5.6.14?

Postby Nobbie » 18. November 2015 13:37

Because it was useless.
Nobbie
 
Posts: 8778
Joined: 09. March 2008 13:04

Re: How to change settings (/security page) in XAMPP 5.6.14?

Postby Altrea » 18. November 2015 17:06

XAMPP is shipped secure enough to run as local test and develop environment.
No need to set a dabatase root password or folder authentification.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8297
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: How to change settings (/security page) in XAMPP 5.6.14?

Postby biffick » 18. November 2015 20:07

Thanks all. Please close the topic.
biffick
 
Posts: 3
Joined: 18. November 2015 02:55
Operating System: OS Win7 x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 61 guests