Problem with running Apache

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Problem with running Apache

Postby Darkwizard » 14. November 2015 10:40

09:37:23 [main] Initializing Control Panel
09:37:23 [main] Windows Version: Home 64-bit
09:37:23 [main] XAMPP Version: 5.6.14
09:37:23 [main] Control Panel Version: 3.2.2 [ Compiled: Nov 12th 2015 ]
09:37:23 [main] Running with Administrator rights - good!
09:37:23 [main] XAMPP Installation Directory: "c:\xampp\"
09:37:23 [main] Checking for prerequisites
09:37:23 [main] All prerequisites found
09:37:23 [main] Initializing Modules
09:37:23 [Apache] Problem detected!
09:37:23 [Apache] Port 80 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 6556!
09:37:23 [Apache] Apache WILL NOT start without the configured ports free!
09:37:23 [Apache] You need to uninstall/disable/reconfigure the blocking application
09:37:23 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
09:37:23 [Apache] Problem detected!
09:37:23 [Apache] Port 443 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 6556!
09:37:23 [Apache] Apache WILL NOT start without the configured ports free!
09:37:23 [Apache] You need to uninstall/disable/reconfigure the blocking application
09:37:23 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
09:37:23 [main] Starting Check-Timer
09:37:23 [main] Control Panel Ready
09:37:25 [Apache] Problem detected!
09:37:25 [Apache] Port 80 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 6556!
09:37:25 [Apache] Apache WILL NOT start without the configured ports free!
09:37:25 [Apache] You need to uninstall/disable/reconfigure the blocking application
09:37:25 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
09:37:25 [Apache] Problem detected!
09:37:25 [Apache] Port 443 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 6556!
09:37:25 [Apache] Apache WILL NOT start without the configured ports free!
09:37:25 [Apache] You need to uninstall/disable/reconfigure the blocking application
09:37:25 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
09:37:25 [Apache] Attempting to start Apache app...
09:37:25 [Apache] Status change detected: running
09:37:26 [Apache] Status change detected: stopped
09:37:26 [Apache] Error: Apache shutdown unexpectedly.
09:37:26 [Apache] This may be due to a blocked port, missing dependencies,
09:37:26 [Apache] improper privileges, a crash, or a shutdown by another method.
09:37:26 [Apache] Press the Logs button to view error logs and check
09:37:26 [Apache] the Windows Event Viewer for more clues
09:37:26 [Apache] If you need more help, copy and post this
09:37:26 [Apache] entire log window on the forums

Any help?
Darkwizard
 
Posts: 1
Joined: 14. November 2015 10:35
Operating System: Windows 10

Re: Problem with running Apache

Postby Nobbie » 14. November 2015 11:55

Darkwizard wrote:09:37:23 [Apache] Port 80 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 6556!
09:37:23 [Apache] Apache WILL NOT start without the configured ports free!
...
09:37:23 [Apache] Port 443 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 6556!
09:37:23 [Apache] Apache WILL NOT start without the configured ports free!

Any help?


What do you NOT understand from these very clear error messages?
Nobbie
 
Posts: 8768
Joined: 09. March 2008 13:04

Re: Problem with running Apache

Postby Altrea » 14. November 2015 14:08

We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8290
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 74 guests