struggling to get xampp to run on xp or windows 10

Problems with the Windows version of XAMPP, questions, comments, and anything related.

struggling to get xampp to run on xp or windows 10

Postby spudorange » 14. November 2015 01:40

In xp (even the one supposed to be xp compatible from the site "xampp-win32-5.6.14-0-VC11-installer") returns a "not a valid win32 application"

SO I put it on my windows 10 laptop.

All refuse to start, though I can get most except apache to run, here is the error message.

Error: Apache shutdown unexpectedly.
00:04:38 [Apache] This may be due to a blocked port, missing dependencies,
00:04:38 [Apache] improper privileges, a crash, or a shutdown by another method.
00:04:39 [Apache] Press the Logs button to view error logs and check
00:04:39 [Apache] the Windows Event Viewer for more clues
00:04:39 [Apache] If you need more help, copy and post this
00:04:39 [Apache] entire log window on the forums


[Fri Nov 13 23:53:27.892901 2015] [ssl:warn] [pid 5276:tid 512] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Fri Nov 13 23:53:28.205422 2015] [ssl:warn] [pid 5276:tid 512] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Fri Nov 13 23:53:28.314807 2015] [mpm_winnt:notice] [pid 5276:tid 512] AH00455: Apache/2.4.17 (Win32) OpenSSL/1.0.2d PHP/5.6.14 configured -- resuming normal operations
[Fri Nov 13 23:53:28.314807 2015] [mpm_winnt:notice] [pid 5276:tid 512] AH00456: Apache Lounge VC11 Server built: Oct 13 2015 10:54:13
[Fri Nov 13 23:53:28.314807 2015] [core:notice] [pid 5276:tid 512] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Fri Nov 13 23:53:28.330429 2015] [mpm_winnt:notice] [pid 5276:tid 512] AH00418: Parent: Created child process 5620
[Fri Nov 13 23:53:29.643009 2015] [ssl:warn] [pid 5620:tid 528] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Fri Nov 13 23:53:29.939899 2015] [ssl:warn] [pid 5620:tid 528] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Fri Nov 13 23:53:30.033657 2015] [mpm_winnt:notice] [pid 5620:tid 528] AH00354: Child: Starting 150 worker threads.

If I try to run xampp-control as admin it tries to start just Tomcat and shows "catalina_service not found" with all the others greyed out.

I hope that helps
spudorange
 
Posts: 1
Joined: 14. November 2015 01:12
Operating System: windows 10

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 53 guests