Access via Internet

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Access via Internet

Postby coolcatkelso » 29. October 2015 19:40

Hi Guys

I had xampp running perfectly on my old system and have just upgraded, The new system has found the External drive on E: instead of F: so I have manually changed everything relating to Xampp from F: to E: and now its not working.. So Ive downloaded the newst version last night and set it up, but now I'm only getting access from the internal lan.

What I have is a registered domain - rgroofing.uk which is controlled via 1and1 and I use my own space etc, its not a hosted package. I used to point xampp to a the virtual host with that domain and evrything worked a treat but not now.

I can't remember how I did this previously, anyone offer advice?

The webpage is for private internet use - the address is only given out to customers (its not advertised anywhere) and is used just to upload their pictures too

Cheers
coolcatkelso
 
Posts: 13
Joined: 04. January 2013 21:12
Operating System: Windows 7

Re: Access via Internet

Postby Nobbie » 29. October 2015 19:48

coolcatkelso wrote:I can't remember how I did this previously, anyone offer advice?


Sorry, i also do not remember how you did this previously.
Nobbie
 
Posts: 8768
Joined: 09. March 2008 13:04

Re: Access via Internet

Postby coolcatkelso » 29. October 2015 21:54

Nevermind, figured it out
coolcatkelso
 
Posts: 13
Joined: 04. January 2013 21:12
Operating System: Windows 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 32 guests