Apache isn't working!! Someone can help me?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache isn't working!! Someone can help me?

Postby Nerdy » 27. October 2015 20:51

I was trying to start Apache. Yes, it's starting, but only for 1 second!! One second later, it's closing!! The Error Log is this:

17:46:19 [Apache] Attempting to start Apache service...
17:46:20 [Apache] Status change detected: running
17:46:22 [Apache] Status change detected: stopped
17:46:22 [Apache] Error: Apache shutdown unexpectedly.
17:46:22 [Apache] This may be due to a blocked port, missing dependencies,
17:46:22 [Apache] improper privileges, a crash, or a shutdown by another method.
17:46:22 [Apache] Press the Logs button to view error logs and check
17:46:22 [Apache] the Windows Event Viewer for more clues
17:46:22 [Apache] If you need more help, copy and post this
17:46:22 [Apache] entire log window on the forums

Someone can help me?
Nerdy
 
Posts: 2
Joined: 27. October 2015 20:46
Operating System: Windows 10

Re: Apache isn't working!! Someone can help me?

Postby Altrea » 27. October 2015 21:03

We need the FULL control panel log output, not only the Apache related lines.
apache_start.bat response could also be helpful.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Apache isn't working!! Someone can help me?

Postby Nerdy » 29. October 2015 20:13

This don't work too
Nerdy
 
Posts: 2
Joined: 27. October 2015 20:46
Operating System: Windows 10


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 60 guests

cron