help

Problems with the Windows version of XAMPP, questions, comments, and anything related.

help

Postby Assiddeeq » 26. October 2015 10:24

Hi, actually I installed xampp 5.6.11 and on the welcome to xampp page there is no phpmyadmin menu tab. Is it ok or there is a problem. Thanks.
Assiddeeq
 
Posts: 3
Joined: 26. October 2015 10:07
Operating System: windows

Re: help

Postby Nobbie » 26. October 2015 11:39

Assiddeeq wrote:Hi, actually I installed xampp 5.6.11 and on the welcome to xampp page there is no phpmyadmin menu tab. Is it ok or there is a problem. Thanks.


Either simply enter http://localhost/phpymadmin in your browser, or install the newer release 5.6.14, there the phpmyadmin button is back again (it has been overlooked in 5.6.11).
Nobbie
 
Posts: 8762
Joined: 09. March 2008 13:04

help

Postby Assiddeeq » 30. October 2015 08:52

Hi, I keep having the following error massage whenever I create a new database in phpmyadmin:-
"CREATE USER 'xxxxx'@'localhost' IDENTIFIED WITH mysql_native_password BY '***';GRANT USAGE ON *.* TO 'xxxx'@'localhost' REQUIRE NONE WITH MAX_QUERIES_PER_HOUR 0 MAX_CONNECTIONS_PER_HOUR 0 MAX_UPDATES_PER_HOUR 0 MAX_USER_CONNECTIONS 0;
"and also:-
"Edit privileges: User account 'xxxx'@'localhost'". please advice.
Thanks.
Assiddeeq
 
Posts: 3
Joined: 26. October 2015 10:07
Operating System: windows

Re: help

Postby Nobbie » 30. October 2015 10:57

Download the newest PhpMyAdmin (Version 4.5.1) https://www.phpmyadmin.net/ and replace the PhpMyAdmin folder of Xampp. Dont forget to keep the config.inc.php Configuration File from the old version (copy the file from old to new release). This is a bug what is fixed in 4.5.1

P.S.: You must be somewhat confused, but this SQL Statement DOES NOT create any database, it creates a new MySQL User instead!
Nobbie
 
Posts: 8762
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 57 guests

cron