Apache problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache problem

Postby sindhuyamsani » 22. October 2015 18:03

10:23:06 PM [main] Initializing Control Panel
10:23:06 PM [main] Windows Version: Windows 8 Pro 64-bit
10:23:06 PM [main] XAMPP Version: 5.6.12
10:23:06 PM [main] Control Panel Version: 3.2.1 [ Compiled: May 7th 2013 ]
10:23:06 PM [main] You are not running with administrator rights! This will work for
10:23:06 PM [main] most application stuff but whenever you do something with services
10:23:06 PM [main] there will be a security dialogue or things will break! So think
10:23:06 PM [main] about running this application with administrator rights!
10:23:06 PM [main] XAMPP Installation Directory: "c:\xampp\"
10:23:06 PM [main] Checking for prerequisites
10:23:06 PM [main] All prerequisites found
10:23:06 PM [main] Initializing Modules
10:23:06 PM [main] Starting Check-Timer
10:23:06 PM [main] Control Panel Ready
10:31:19 PM [Apache] Attempting to start Apache app...
10:31:32 PM [Apache] Attempting to start Apache app...
10:31:32 PM [Apache] Status change detected: running
10:31:32 PM [Apache] Status change detected: stopped
10:31:32 PM [Apache] Error: Apache shutdown unexpectedly.
10:31:32 PM [Apache] This may be due to a blocked port, missing dependencies,
10:31:32 PM [Apache] improper privileges, a crash, or a shutdown by another method.
10:31:32 PM [Apache] Press the Logs button to view error logs and check
10:31:32 PM [Apache] the Windows Event Viewer for more clues
10:31:32 PM [Apache] If you need more help, copy and post this
10:31:32 PM [Apache] entire log window on the forums


this is log record


[Mon Oct 19 12:51:03.388642 2015] [ssl:warn] [pid 5296:tid 372] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Oct 19 12:51:03.689842 2015] [ssl:warn] [pid 5296:tid 372] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Oct 19 12:51:04.154155 2015] [mpm_winnt:notice] [pid 5296:tid 372] AH00455: Apache/2.4.16 (Win32) OpenSSL/1.0.1p PHP/5.6.12 configured -- resuming normal operations
[Mon Oct 19 12:51:04.154155 2015] [mpm_winnt:notice] [pid 5296:tid 372] AH00456: Apache Lounge VC11 Server built: Jul 12 2015 10:56:48
[Mon Oct 19 12:51:04.154155 2015] [core:notice] [pid 5296:tid 372] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Mon Oct 19 12:51:04.161161 2015] [mpm_winnt:notice] [pid 5296:tid 372] AH00418: Parent: Created child process 8188
[Mon Oct 19 12:51:04.942676 2015] [ssl:warn] [pid 8188:tid 384] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Oct 19 12:51:05.191842 2015] [ssl:warn] [pid 8188:tid 384] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Oct 19 12:51:05.253884 2015] [mpm_winnt:notice] [pid 8188:tid 384] AH00354: Child: Starting 150 worker threads.



what to do with this could not solve this issue even after ling browsing??
sindhuyamsani
 
Posts: 1
Joined: 22. October 2015 17:56
Operating System: windows 8.1

Re: Apache problem

Postby Altrea » 22. October 2015 21:19

apache_start.bat outputs what?
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8294
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 66 guests