Installing/configuring Apache first time.

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Installing/configuring Apache first time.

Postby corpuschaos » 20. October 2015 11:06

Hello

Im facing some kind of same problem when starting APACHE from the XAMPP Control Panel. The error is like this..

5:57:34 PM [Apache] Problem detected!
5:57:34 PM [Apache] Port 80 in use by "Unable to open process" with PID 2144!
5:57:34 PM [Apache] Apache WILL NOT start without the configured ports free!
5:57:34 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
5:57:34 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
5:57:34 PM [Apache] Problem detected!
5:57:34 PM [Apache] Port 443 in use by "Unable to open process" with PID 2144!
5:57:34 PM [Apache] Apache WILL NOT start without the configured ports free!
5:57:34 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
5:57:34 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port

This is my first time learning database so i really need help to overcome this prob

thankx
corpuschaos
 
Posts: 1
Joined: 20. October 2015 11:02
Operating System: Windows 8

Re: Installing/configuring Apache first time.

Postby Nobbie » 20. October 2015 11:09

Start the Windows Taskmanager and look for Process iD 2144, this is the program which already uses Port 80 & 443.

Be sure not to start an already started Apache, this will result in the same problem.
Nobbie
 
Posts: 8770
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 63 guests