having problems

Problems with the Windows version of XAMPP, questions, comments, and anything related.

having problems

Postby kakashiblade23 » 15. October 2015 17:50

the apache isnt connecting to my computer here is my log if you coudl help that would be amazing thank you :)

17:39:08 [main] Initializing Control Panel
17:39:08 [main] Windows Version: Windows 7 Home Premium SP1 64-bit
17:39:08 [main] XAMPP Version: 5.5.28
17:39:08 [main] Control Panel Version: 3.2.1 [ Compiled: May 7th 2013 ]
17:39:08 [main] Running with Administrator rights - good!
17:39:08 [main] XAMPP Installation Directory: "c:\users\greg\desktop\xampp\"
17:39:08 [main] Checking for prerequisites
17:39:08 [main] All prerequisites found
17:39:08 [main] Initializing Modules
17:39:08 [mysql] XAMPP MySQL is already running on port 3306
17:39:08 [filezilla] XAMPP FileZilla is already running on port 21
17:39:08 [filezilla] XAMPP FileZilla is already running on port 14147
17:39:08 [mercury] XAMPP Mercury is already running on port 25
17:39:08 [mercury] XAMPP Mercury is already running on port 79
17:39:08 [mercury] XAMPP Mercury is already running on port 105
17:39:08 [mercury] XAMPP Mercury is already running on port 106
17:39:08 [mercury] XAMPP Mercury is already running on port 110
17:39:08 [mercury] XAMPP Mercury is already running on port 143
17:39:08 [mercury] XAMPP Mercury is already running on port 2224
17:39:08 [main] Starting Check-Timer
17:39:08 [main] Control Panel Ready
17:39:22 [mysql] Attempting to stop MySQL (PID: 4836)
17:39:22 [mysql] Status change detected: stopped
17:39:25 [mysql] Installing service...
17:39:25 [mysql] Successful!
17:39:26 [mysql] Attempting to start MySQL service...
17:39:27 [mysql] Status change detected: running
17:39:31 [filezilla] Attempting to stop FileZilla app...
17:39:32 [filezilla] Status change detected: stopped
17:39:33 [filezilla] Setting Service Name...
17:39:33 [filezilla] Setting Service Display Name...
17:39:33 [filezilla] Installing service...
17:39:34 [filezilla] Service was NOT (un)installed!
17:39:37 [filezilla] Attempting to start FileZilla app...
17:39:37 [filezilla] Status change detected: running
17:39:39 [Apache] Attempting to start Apache service...
17:39:44 [Apache] Uninstalling service...
17:39:45 [Apache] Successful!
17:39:46 [Apache] Attempting to start Apache app...
17:39:46 [Apache] Status change detected: running
17:39:47 [Apache] Status change detected: stopped
17:39:47 [Apache] Error: Apache shutdown unexpectedly.
17:39:47 [Apache] This may be due to a blocked port, missing dependencies,
17:39:47 [Apache] improper privileges, a crash, or a shutdown by another method.
17:39:47 [Apache] Press the Logs button to view error logs and check
17:39:47 [Apache] the Windows Event Viewer for more clues
17:39:47 [Apache] If you need more help, copy and post this
17:39:47 [Apache] entire log window on the forums
17:40:15 [Apache] Attempting to start Apache app...
17:40:15 [Apache] Status change detected: running
17:40:16 [Apache] Status change detected: stopped
17:40:16 [Apache] Error: Apache shutdown unexpectedly.
17:40:16 [Apache] This may be due to a blocked port, missing dependencies,
17:40:16 [Apache] improper privileges, a crash, or a shutdown by another method.
17:40:16 [Apache] Press the Logs button to view error logs and check
17:40:16 [Apache] the Windows Event Viewer for more clues
17:40:16 [Apache] If you need more help, copy and post this
17:40:16 [Apache] entire log window on the forums
kakashiblade23
 
Posts: 4
Joined: 15. October 2015 17:45
Operating System: Windows 7 Home edition

Re: having problems

Postby Altrea » 15. October 2015 18:32

execute apache_start.bat and tell us its output.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8286
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: having problems

Postby kakashiblade23 » 15. October 2015 18:54

AH00526: Symtax error on line 1 of C:/Users/Greg/Desktop/XAMPP/apache/conf/httpd.conf:
invalid command 'F#' perhaps misspelled or defined by a module not included in the server configuration?
kakashiblade23
 
Posts: 4
Joined: 15. October 2015 17:45
Operating System: Windows 7 Home edition

Re: having problems

Postby Altrea » 15. October 2015 19:09

So, what are the first lines of your httpd.conf?
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8286
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: having problems

Postby kakashiblade23 » 15. October 2015 19:13

here is the first few lines of the httpd.com

F#
# This is the main Apache HTTP server configuration file. It contains the
# configuration directives that give the server its instructions.
# See <URL:http://httpd.apache.org/docs/2.4/> for detailed information.
# In particular, see
# <URL:http://httpd.apache.org/docs/2.4/mod/directives.html>
# for a discussion of each configuration directive.
#
kakashiblade23
 
Posts: 4
Joined: 15. October 2015 17:45
Operating System: Windows 7 Home edition

Re: having problems

Postby Altrea » 15. October 2015 19:23

Delete the F at the very first line
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8286
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: having problems

Postby kakashiblade23 » 15. October 2015 19:52

that's it working now thank you :) i dont know how that F got there xD
kakashiblade23
 
Posts: 4
Joined: 15. October 2015 17:45
Operating System: Windows 7 Home edition

Re: having problems

Postby Nobbie » 15. October 2015 21:01

kakashiblade23 wrote:i dont know how that F got there xD


And how can we know??
Nobbie
 
Posts: 8761
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 47 guests