Problems with Xampp instalation

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Problems with Xampp instalation

Postby zagore » 22. September 2015 22:41

Please, can you help me?

i have problems with instalation. In Control Panel show Apache and MySQL in green. I think that is good but when i write in browser http://localhost/xampp/
show this.

Index of /xampp
[ICO] Name Last modified Size Description
[PARENTDIR] Parent Directory -
Apache/2.4.16 (Win32) OpenSSL/1.0.1p PHP/5.6.12 Server at localhost Port 80.

Why happen with this?

In Panel Control module service show a red cross.

Thank you
zagore
 
Posts: 4
Joined: 22. September 2015 22:30
Operating System: Windows 10

Re: Problems with Xampp instalation

Postby Altrea » 22. September 2015 23:49

zagore wrote:In Control Panel show Apache and MySQL in green.

Which is good.

zagore wrote:when i write in browser http://localhost/xampp/
show this.

Index of /xampp
[ICO] Name Last modified Size Description
[PARENTDIR] Parent Directory -
Apache/2.4.16 (Win32) OpenSSL/1.0.1p PHP/5.6.12 Server at localhost Port 80.

This Site no longer exists in current XAMPP versions, so this bahavior is the default behabior

zagore wrote:In Panel Control module service show a red cross.

Which is correct too. red cross only symbolized that you don't registered a windows servive for this module. Windows Services are not needed to work with XAMPP.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8297
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Problems with Xampp instalation

Postby zagore » 23. September 2015 08:59

Altrea wrote:
zagore wrote:In Control Panel show Apache and MySQL in green.

Which is good.

zagore wrote:when i write in browser http://localhost/xampp/
show this.

Index of /xampp
[ICO] Name Last modified Size Description
[PARENTDIR] Parent Directory -
Apache/2.4.16 (Win32) OpenSSL/1.0.1p PHP/5.6.12 Server at localhost Port 80.

This Site no longer exists in current XAMPP versions, so this bahavior is the default behabior

zagore wrote:In Panel Control module service show a red cross.

Which is correct too. red cross only symbolized that you don't registered a windows servive for this module. Windows Services are not needed to work with XAMPP.



This Site no longer exists in current XAMPP versions, so this bahavior is the default behabior??

What is the solution? If I need to go to this website

Image

Thank you
zagore
 
Posts: 4
Joined: 22. September 2015 22:30
Operating System: Windows 10

Re: Problems with Xampp instalation

Postby Altrea » 23. September 2015 18:35

zagore wrote:This Site no longer exists in current XAMPP versions, so this bahavior is the default behabior??

What is the solution? If I need to go to this website

This website is no longer included in current XAMPP versions, instead there is a new website called dashboard ( http://localhost/dashboard ) included.
What do you think is the solution for this? I told you milk is sold out in supermarket and will not get restocked. What is the solution for this? This question is not answerable.

Use an older XAMPP version if you need this website. I don't see any reason why someone should really need this old website.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8297
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Problems with Xampp instalation

Postby zagore » 24. September 2015 08:07

AHHHHHHH ok ok.

I need enter to phpadmin and i could. Now is here.

Sorry for disturb. sorry.
zagore
 
Posts: 4
Joined: 22. September 2015 22:30
Operating System: Windows 10


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 51 guests