Apache wont start - path is invalid

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache wont start - path is invalid

Postby SzyslaK » 22. September 2015 11:52


I'm running XAMPP v3.2.1 on a Windows Server 2012 R2 VM and after reboot, Apache wont start.

I've checked and nothing is running on port 80 and I even tried changing Apache to run on port 7777 but still would not run.

After running the apache_start.bat I get "path is invalid"
I'm confused by this as nothing has changed.

Any suggestions on how to resolve would be greatly appreciated.

Posts: 1
Joined: 22. September 2015 11:44
Operating System: Windows 7

Re: Apache wont start - path is invalid

Postby Altrea » 22. September 2015 12:02

Take a deep look into the path of that vhost.
What do you think is wrong there?
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
AF Moderator
Posts: 8248
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Apache wont start - path is invalid

Postby Nobbie » 22. September 2015 14:22

You are using an invalid quote character in your <Directory ....> defnition of c:/xampp/htdocs/ithelpdesk and as well invalid double backslash.

Why not simply so:

Code: Select all
<Directory "C:/xampp/htdocs/ithelpdesk/">
Posts: 8640
Joined: 09. March 2008 13:04

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 85 guests