Can I work with XAMPP 1.8.3 on windows 10?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Can I work with XAMPP 1.8.3 on windows 10?

Postby ellamaynard » 18. September 2015 07:36

I am currently using Windows 7 and the version of XAMPP (v1.8.3) is working good with it. But, I am moving to windows 10 withing 2 weeks. I would like to know that whether the present version I use will work with 10 properly or do I need to install higher version. I am familiar with the present version I use and will have difficult to use a newer version. Do you have any idea?
ellamaynard
 
Posts: 1
Joined: 18. September 2015 07:26
Operating System: Windows7

Re: Can I work with XAMPP 1.8.3 on windows 10?

Postby Nobbie » 18. September 2015 10:08

Simply try.
Nobbie
 
Posts: 8772
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 46 guests