XAMPP 3.2.1 & Windows 10 Issues

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP 3.2.1 & Windows 10 Issues

Postby caliche » 14. August 2015 15:56

Hi, i need your help to solve this issue: i was using Windows 7 with Xampp 3.2.1 for Joomla 3.4.2 stable with no problems.

Then i installed the new Windows 10 Pro, and all change when i launch Microsoft edge appears a blank page.

however all is "GREEN" it does not work.

the log says:
9:32:24 a. m. [main] Initializing Control Panel
9:32:24 a. m. [main] Windows Version: Windows 8 64-bit
9:32:24 a. m. [main] XAMPP Version: 5.6.11
9:32:24 a. m. [main] Control Panel Version: 3.2.1 [ Compiled: May 7th 2013 ]
9:32:24 a. m. [main] Running with Administrator rights - good!
9:32:24 a. m. [main] XAMPP Installation Directory: "d:\xampp\"
9:32:24 a. m. [main] Checking for prerequisites
9:32:24 a. m. [main] All prerequisites found
9:32:24 a. m. [main] Initializing Modules
9:32:24 a. m. [Apache] Problem detected!
9:32:24 a. m. [Apache] Port 80 in use by "Unable to open process" with PID 4!
9:32:24 a. m. [Apache] Apache WILL NOT start without the configured ports free!
9:32:24 a. m. [Apache] You need to uninstall/disable/reconfigure the blocking application
9:32:24 a. m. [Apache] or reconfigure Apache and the Control Panel to listen on a different port
9:32:24 a. m. [mysql] XAMPP MySQL is already running on port 3306
9:32:24 a. m. [Tomcat] Problem detected!
9:32:24 a. m. [Tomcat] Port 8080 in use by "D:\xampp\apache\bin\httpd.exe"!
9:32:24 a. m. [Tomcat] Tomcat WILL NOT start without the configured ports free!
9:32:24 a. m. [Tomcat] You need to uninstall/disable/reconfigure the blocking application
9:32:24 a. m. [Tomcat] or reconfigure Tomcat and the Control Panel to listen on a different port
9:32:24 a. m. [main] Enabling autostart for module "Apache"
9:32:24 a. m. [main] Enabling autostart for module "MySQL"
9:32:24 a. m. [main] Starting Check-Timer
9:32:24 a. m. [main] Control Panel Ready
9:32:25 a. m. [Apache] Autostart aborted: Apache is already running
9:32:25 a. m. [mysql] Autostart aborted: MySQL is already running
9:32:34 a. m. [mysql] Attempting to stop MySQL (PID: 5844)
9:32:35 a. m. [mysql] Status change detected: stopped
9:32:36 a. m. [Apache] Attempting to stop Apache (PID: 5804)
9:32:36 a. m. [Apache] Attempting to stop Apache (PID: 4944)
9:32:36 a. m. [Apache] Status change detected: stopped
9:32:40 a. m. [Apache] Installing service...
9:32:41 a. m. [Apache] Successful!
9:32:43 a. m. [mysql] Installing service...
9:32:44 a. m. [mysql] Successful!
9:32:46 a. m. [filezilla] Setting Service Name...
9:32:46 a. m. [filezilla] Setting Service Display Name...
9:32:46 a. m. [filezilla] Installing service...
9:32:46 a. m. [filezilla] Service was NOT (un)installed!
9:32:53 a. m. [Apache] Problem detected!
9:32:53 a. m. [Apache] Port 80 in use by "Unable to open process" with PID 4!
9:32:53 a. m. [Apache] Apache WILL NOT start without the configured ports free!
9:32:53 a. m. [Apache] You need to uninstall/disable/reconfigure the blocking application
9:32:53 a. m. [Apache] or reconfigure Apache and the Control Panel to listen on a different port
9:32:53 a. m. [Apache] Attempting to start Apache service...
9:32:54 a. m. [Apache] Status change detected: running
9:32:58 a. m. [mysql] Attempting to start MySQL service...
9:32:58 a. m. [mysql] Status change detected: running
9:33:02 a. m. [filezilla] Attempting to start FileZilla app...
9:33:02 a. m. [filezilla] Status change detected: running

but the Microsoft edge page says:

Vaya, no podemos acceder a esta página. (Opss... we can't access to this page)

Prueba esto (Try This...)
•Asegúrate de que usas la dirección URL correcta: http://localhost:8080
•Actualiza la página
•Busca la información que desees

Please what can i do to solve this problem....

Regards.
caliche
 
Posts: 1
Joined: 14. August 2015 15:26
Operating System: windows 10

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 92 guests