Apache keeps failing

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache keeps failing

Postby indiegopaint » 12. August 2015 01:10

I've looked all over for the solution, and can't find it anywhere. It gives the standard failed message and this is the log file:
[Tue Aug 11 17:02:42.105125 2015] [ssl:warn] [pid 5336:tid 376] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Tue Aug 11 17:02:42.527000 2015] [ssl:warn] [pid 5336:tid 376] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Tue Aug 11 17:02:42.683250 2015] [mpm_winnt:notice] [pid 5336:tid 376] AH00455: Apache/2.4.10 (Win32) OpenSSL/1.0.1h PHP/5.4.31 configured -- resuming normal operations
[Tue Aug 11 17:02:42.683250 2015] [mpm_winnt:notice] [pid 5336:tid 376] AH00456: Apache Lounge VC9 Server built: Jul 19 2014 13:07:40
[Tue Aug 11 17:02:42.683250 2015] [core:notice] [pid 5336:tid 376] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Tue Aug 11 17:02:42.698875 2015] [mpm_winnt:notice] [pid 5336:tid 376] AH00418: Parent: Created child process 5876
[Tue Aug 11 17:02:43.855125 2015] [ssl:warn] [pid 5876:tid 1704] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Tue Aug 11 17:02:44.214500 2015] [ssl:warn] [pid 5876:tid 1704] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Tue Aug 11 17:02:44.370750 2015] [mpm_winnt:crit] [pid 5876:tid 1704] (OS 10022)An invalid argument was supplied. : AH00405: Child: WSASocket failed to open the inherited socket
[Tue Aug 11 17:02:44.370750 2015] [mpm_winnt:crit] [pid 5336:tid 376] AH00427: Parent: child process 5876 exited with status 3 -- Aborting.

I already tried changing the port from 80 to 81.
thanks!
indie
indiegopaint
 
Posts: 1
Joined: 12. August 2015 01:07
Operating System: Windows XP

Re: Apache keeps failing

Postby gsmith » 12. August 2015 05:45

gsmith
 
Posts: 194
Joined: 29. November 2013 18:04
Location: San Diego
XAMPP version: 0.0.0
Operating System: Win XP to 2012R2/VS 6,9,11,14


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 43 guests