An Error About xamppsecurity

Problems with the Windows version of XAMPP, questions, comments, and anything related.

An Error About xamppsecurity

Postby MÜHENDİS » 11. August 2015 14:38

Hi, I've just install xampp. I just want to get a mySQL password. But i get this error all time. Can someone help me? Thanks.

Image
MÜHENDİS
 
Posts: 3
Joined: 11. August 2015 14:35
Operating System: Windows

Re: An Error About xamppsecurity

Postby Nobbie » 11. August 2015 14:47

Xampp Security is extremely buggy and has been removed from the latest Xampp Release therefore. Obviously you installed an older version, dont run "Security", you will definately destroy your installation.
Nobbie
 
Posts: 8772
Joined: 09. March 2008 13:04

Re: An Error About xamppsecurity

Postby MÜHENDİS » 11. August 2015 15:12

its the latest version, 5.6.1. what I have to do to fix that bug? thanks for help.
MÜHENDİS
 
Posts: 3
Joined: 11. August 2015 14:35
Operating System: Windows

Re: An Error About xamppsecurity

Postby Nobbie » 11. August 2015 15:50

MÜHENDİS wrote:its the latest version, 5.6.1.


The latest version is 5.6.11

MÜHENDİS wrote:what I have to do to fix that bug? thanks for help.


Dont know, simply dont use it.

You can provide MySQL passwords in phpmyadmin, you can protect any folder via HTTP Authorization in .htaccess. But this is all not needed, as Xampp runs locally anyway.
Nobbie
 
Posts: 8772
Joined: 09. March 2008 13:04

Re: An Error About xamppsecurity

Postby MÜHENDİS » 11. August 2015 16:10

I meant 5.6.11.

Anyway, I bought a book about PHP and the writer using this program. I have to fix that. Still waiting for answer, thanks for help Nobbie.
MÜHENDİS
 
Posts: 3
Joined: 11. August 2015 14:35
Operating System: Windows

Re: An Error About xamppsecurity

Postby Nobbie » 11. August 2015 18:03

MÜHENDİS wrote:Still waiting for answer


Then wait. Not from me.
Nobbie
 
Posts: 8772
Joined: 09. March 2008 13:04

Re: An Error About xamppsecurity

Postby Altrea » 11. August 2015 19:07

The answer is easy:
The security script cannot display the language specific fields because no language is chosen.
And you cannot choose a language because the xampp splash page (as well as the whole old orange xampp administration page) is no longer included in current XAMPP versions.
I guess that the security scripts are not removed too because Bitnami simply forgot it.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8294
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 49 guests