Localhost / 127.0.0.1

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Localhost / 127.0.0.1

Postby Andre02 » 24. July 2015 19:18

Hello, i am here seeking for help, i downloaded XAMPP so i could use it for mySQL and i had a problem with starting Apache, but i found the solution here searching by the topics around, but now i have an other problem
I want to go to http://Localhost, but Localhost shows me IIS7 instead of Xampp, i used the solutions from here such as, disabling IIS, closing everything using the port 80, change the port 80 to another port, do 2 IPs etc.. but none worked, if i disable IIS it doesn't show me anything anymore in the Localhost page but the "page can't be loaded" thing!
if i do the other, it keeps getting me the IIS page!
So that's why i would like to ask for help here!
Hope you can help me out!

If you need any info about anything just ask me and i will give it to you if i can! :)

Thanks for reading
Andre02
 
Posts: 2
Joined: 24. July 2015 19:08
Operating System: Windows 7

Re: Localhost / 127.0.0.1

Postby Nobbie » 24. July 2015 20:26

Andre02 wrote:i used the solutions from here such as, disabling IIS, closing everything using the port 80, change the port 80 to another port, do 2 IPs etc.. but none worked,


So probably you did not do sufficiently, if you dont need IIS, de-install it (the whole package) and if there remains any problem, you should ask in a WIndows Board, how to do so. This is not a question of Xampp / Apache, because these are not active, as you still receive your IIS page.
Nobbie
 
Posts: 8768
Joined: 09. March 2008 13:04

Re: Localhost / 127.0.0.1

Postby gsmith » 25. July 2015 03:22

If you changed the port Apache listens on, you will have to use http://localhost:port
port being the port your Apache is now listening on.
gsmith
 
Posts: 194
Joined: 29. November 2013 18:04
Location: San Diego
XAMPP version: 0.0.0
Operating System: Win XP to 2012R2/VS 6,9,11,14

Re: Localhost / 127.0.0.1

Postby Andre02 » 26. July 2015 01:54

gsmith wrote:If you changed the port Apache listens on, you will have to use http://localhost:port
port being the port your Apache is now listening on.

Oh That worked, Thank you so much :D The whole problem was just behind a simple port at the end lol
Andre02
 
Posts: 2
Joined: 24. July 2015 19:08
Operating System: Windows 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 70 guests