How to make Apache ignore my own .htacces files? [Solved]

Problems with the Windows version of XAMPP, questions, comments, and anything related.

How to make Apache ignore my own .htacces files? [Solved]

Postby FrankC » 27. June 2015 10:52

Assuming the CGI problem in v. 5.6.8 is not easily solved, regarding that the thread has had plenty views but no responses, is there a way to make Apache ignore, skip or bypass my own .htacces files (got more than one site)? I don't need them locally, but putting them outside the htdocs folder is awkward, and creates problems with the synchronization between the different machines.
Last edited by FrankC on 29. June 2015 01:02, edited 1 time in total.
FrankC
 
Posts: 21
Joined: 23. October 2011 03:57
Location: The city of cities
Operating System: Win 7 Pro 64-b

Re: How to make Apache ignore my own .htacces files?

Postby WilliL » 27. June 2015 22:06

Willi
WilliL
 
Posts: 661
Joined: 08. January 2010 10:54
Operating System: Win7Home Prem 64 SP1

Re: How to make Apache ignore my own .htacces files?

Postby FrankC » 29. June 2015 00:59

Problem solved! I had already found via an internet search that
Code: Select all
AllowOverride None
was the required setting, but it was already set that way. However, it appeared that it was overruled by a later setting. Setting that to 'none' as well solved it.

And thanks for the link to the Apache page. That did not show up on the first 20 Google results, but it made me look further down the httpd.conf. For XAMPP 5.6.8 however, here is the direct link to its Apache version: http://httpd.apache.org/docs/2.4/mod/core.html. 5.6.8 has Apache v. 2.4.

Thanks, WilliL!
FrankC
 
Posts: 21
Joined: 23. October 2011 03:57
Location: The city of cities
Operating System: Win 7 Pro 64-b


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 69 guests