Error in XAMPP Apache version 5.6.8-0: server certificate...

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Error in XAMPP Apache version 5.6.8-0: server certificate...

Postby Sucat » 24. June 2015 17:47

Hi. I have this problem:
I do not have Skype installed on my computer (Windows 7 x64) although still receiving following error log while starting Apache:

[ssl:warn] [pid 1640:tid 264] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name

And Apache doesn't start. How can I fix this?
Sucat
 
Posts: 2
Joined: 24. June 2015 17:39
Operating System: Windows 7 x64

Re: Error in XAMPP Apache version 5.6.8-0: server certificat

Postby glitzi85 » 24. June 2015 18:32

That is just a warning and does not prevent Apache from starting. There must be another problem.
The warning just says that the certificate installed by XAMPP is not valid (which is the correct behaviour). If you want to resolve this warning you would be required to install a correct certificate, however, this is usually not necessary on a development machine.
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Re: Error in XAMPP Apache version 5.6.8-0: server certificat

Postby mark.mcdonald » 25. June 2015 14:22

Please post the rest of the apache error logs. If there is anything regarding ports in use I would check these posts:
viewtopic.php?f=16&t=69784

viewtopic.php?f=22&t=69784&p=239058#p239059
mark.mcdonald
 
Posts: 160
Joined: 13. March 2015 15:48
Location: Edmonton
Operating System: Windows Server 2012 R2

Re: Error in XAMPP Apache version 5.6.8-0: server certificat

Postby Sucat » 25. June 2015 15:28

It all works now since I restarted my computer. Thank you all.
Sucat
 
Posts: 2
Joined: 24. June 2015 17:39
Operating System: Windows 7 x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: JJ_Tagy and 70 guests