Page 1 of 1

Problems - Apache - update

PostPosted: 15. June 2015 04:21
by pache
Hi, sort of a multi question.
I last started Apache in 2012 and all worked well, I then (a few days ago) tried to start it once more and received this error (via log)
[Sun Jun 14 11:48:57 2015] [error] Can't locate Apache2/RequestIO.pm in @INC (@INC contains: C:/xampp/perl/lib C:/xampp/perl/site/lib . C:/xampp/apache) at C:/xampp/apache/conf/extra/startup.pl line 3.\nBEGIN failed--compilation aborted at C:/xampp/apache/conf/extra/startup.pl line 3.\nCompilation failed in require at (eval 2) line 1.\n
[Sun Jun 14 11:48:57 2015] [error] Can't load Perl file: C:/xampp/apache/conf/extra/startup.pl for server localhost:80, exiting...
1. Is this easy to fix and if so how?
2. I've noticed this problem when searching for solutions and someone downloaded the latest XAMPP and installed, which fixed the problem. Now can I download the latest version and install without having to uninstall the current programs?

Thanks.

Re: Problems - Apache - update

PostPosted: 15. June 2015 14:55
by mark.mcdonald
You can install the latest xampp as long as the previous xampp is not running (otherwise it will fight for access to ports). You should not have any problems.

Re: Problems - Apache - update

PostPosted: 16. June 2015 00:12
by pache
Much appreciated Mark.