Error

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Error

Postby Eli51 » 01. June 2015 21:17

I cannot start Apache because of the following error I pasted below which I copied from the log. I would like to please know step by step details how to fix this problem.

[Mon Jun 01 15:45:37.043545 2015] [ssl:warn] [pid 628:tid 368] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Jun 01 15:45:37.421567 2015] [ssl:warn] [pid 628:tid 368] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Jun 01 15:45:37.596580 2015] [mpm_winnt:notice] [pid 628:tid 368] AH00455: Apache/2.4.12 (Win32) OpenSSL/1.0.1l PHP/5.6.8 configured -- resuming normal operations
[Mon Jun 01 15:45:37.596580 2015] [mpm_winnt:notice] [pid 628:tid 368] AH00456: Apache Lounge VC11 Server built: Jan 28 2015 16:48:40
[Mon Jun 01 15:45:37.596580 2015] [core:notice] [pid 628:tid 368] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Mon Jun 01 15:45:37.659582 2015] [mpm_winnt:notice] [pid 628:tid 368] AH00418: Parent: Created child process 8056
[Mon Jun 01 15:45:38.688639 2015] [ssl:warn] [pid 8056:tid 380] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Jun 01 15:45:39.093851 2015] [ssl:warn] [pid 8056:tid 380] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Jun 01 15:45:39.226862 2015] [mpm_winnt:notice] [pid 8056:tid 380] AH00354: Child: Starting 150 worker threads.
Eli51
 
Posts: 1
Joined: 01. June 2015 21:10
Operating System: Vista

Re: Error

Postby glitzi85 » 02. June 2015 12:50

There is no error. It clearly states :
[Mon Jun 01 15:45:39.226862 2015] [mpm_winnt:notice] [pid 8056:tid 380] AH00354: Child: Starting 150 worker threads.


What exactly is not working?
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Re: Error

Postby mark.mcdonald » 02. June 2015 14:21

Please show both timestamps from when you tried starting Apache and the timestamps in the apache error log to help us with your issue.
mark.mcdonald
 
Posts: 160
Joined: 13. March 2015 15:48
Location: Edmonton
Operating System: Windows Server 2012 R2


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 74 guests