error with apache not starting

Problems with the Windows version of XAMPP, questions, comments, and anything related.

error with apache not starting

Postby DirtyCowboy » 25. May 2015 23:11

Hi all

new to this forum and apache xmapp my server will not connect
Code: Select all
8:10:12 AM  [main]    Initializing Control Panel
8:10:12 AM  [main]    Windows Version: Windows 7 Home Premium SP1 64-bit
8:10:12 AM  [main]    XAMPP Version: 5.6.8
8:10:12 AM  [main]    Control Panel Version: 3.2.1  [ Compiled: May 7th 2013 ]
8:10:12 AM  [main]    You are not running with administrator rights! This will work for
8:10:12 AM  [main]    most application stuff but whenever you do something with services
8:10:12 AM  [main]    there will be a security dialogue or things will break! So think
8:10:12 AM  [main]    about running this application with administrator rights!
8:10:12 AM  [main]    XAMPP Installation Directory: "c:\xampp\"
8:10:12 AM  [main]    Checking for prerequisites
8:10:27 AM  [main]    All prerequisites found
8:10:27 AM  [main]    Initializing Modules
8:10:27 AM  [Apache]    Problem detected!
8:10:27 AM  [Apache]    Port 80 in use by "Unable to open process" with PID 4!
8:10:27 AM  [Apache]    Apache WILL NOT start without the configured ports free!
8:10:27 AM  [Apache]    You need to uninstall/disable/reconfigure the blocking application
8:10:27 AM  [Apache]    or reconfigure Apache and the Control Panel to listen on a different port
8:10:27 AM  [main]    Starting Check-Timer
8:10:27 AM  [main]    Control Panel Ready
8:10:29 AM  [Apache]    Problem detected!
8:10:29 AM  [Apache]    Port 80 in use by "Unable to open process" with PID 4!
8:10:29 AM  [Apache]    Apache WILL NOT start without the configured ports free!
8:10:29 AM  [Apache]    You need to uninstall/disable/reconfigure the blocking application
8:10:29 AM  [Apache]    or reconfigure Apache and the Control Panel to listen on a different port
8:10:29 AM  [Apache]    Attempting to start Apache app...
8:10:31 AM  [Apache]    Status change detected: running
8:10:37 AM  [Apache]    Status change detected: stopped
8:10:37 AM  [Apache]    Error: Apache shutdown unexpectedly.
8:10:37 AM  [Apache]    This may be due to a blocked port, missing dependencies,
8:10:37 AM  [Apache]    improper privileges, a crash, or a shutdown by another method.
8:10:37 AM  [Apache]    Press the Logs button to view error logs and check
8:10:37 AM  [Apache]    the Windows Event Viewer for more clues
8:10:37 AM  [Apache]    If you need more help, copy and post this
8:10:37 AM  [Apache]    entire log window on the forums
DirtyCowboy
 
Posts: 2
Joined: 24. May 2015 11:36
Operating System: windows 7

Re: error with apache not starting

Postby Altrea » 25. May 2015 23:42

Hi,

This way please: [FGA] solving Port 80 in use by PID 4 (HTTP.sys) issue

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8298
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: error with apache not starting

Postby DirtyCowboy » 26. May 2015 02:37

hi Altrea problem solved and thanyou
DirtyCowboy
 
Posts: 2
Joined: 24. May 2015 11:36
Operating System: windows 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 54 guests