wordpress problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

wordpress problem

Postby garcop80 » 11. May 2015 21:56

hi all... thanks in advance... i am running xampp 5.5.19 with the wordpress addon installed on windows 7 32 bit machine and have set up the machine as virtual host server until my site is complete... i want to have it up in the mean time as i am building the site progressively and am in the proccess of setting up an IT company and want to be able to send customers to my site while it is still being constructed.... i intend to use a virtual server/host when site is complete but untill then.....

i had look a round the forum and have seen others with similar issue but am confused by the way they articulated the issue... basically i have template set up on local machine and when viewed from local machine i can see the template fine but when viewed from another machine through domain name...(gnetservices.eu) none of the structure corresponds..ie no pics or the like...... i am new to wordpress and xampp and have some help from others to get this far.....


any help would be greatly appreciated
gareth
garcop80
 
Posts: 2
Joined: 11. May 2015 21:12
Operating System: win 7

Re: wordpress problem

Postby Altrea » 11. May 2015 22:19

Hi Gareth,

This is a wordpress configuration problem with the base url.
There are many many ressources which can be found with help of the search engine of your trust.

Keep one thing in mind: XAMPP is not meant for public accessible environment. Unless you have protected each of the used single components bullet proof it is risky to use XAMPP in such environments, because it can be fairly easy for others to hack your components and for example capture your pc to send spam, sending DoS attacks, etc.

Best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8294
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: wordpress problem

Postby garcop80 » 11. May 2015 22:38

thanx for reply.... had a feeling it was a config issue with wp... new to this xampp and apache, it does seem like a useful tool to get to know....

thanks for the advice too.... using xampp on my local machine as a means to an end.... will be using web hosting service which uses wordpress as a site builder...could i run into the same problem using a hosting service, don`t imagine so considering they handle the wordpress suite configured for their servers...

again thanks
gareth
garcop80
 
Posts: 2
Joined: 11. May 2015 21:12
Operating System: win 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 46 guests